Bug 864915 - Cannot persist: /var/lib/rhsm/productid.js when register RHEV-H to SAM.
Cannot persist: /var/lib/rhsm/productid.js when register RHEV-H to SAM.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: ovirt-node (Show other bugs)
5.9
x86_64 Linux
medium Severity medium
: rc
: ---
Assigned To: Joey Boggs
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-10 07:43 EDT by cshao
Modified: 2013-01-08 23:18 EST (History)
10 users (show)

See Also:
Fixed In Version: ovirt-node-1.0-88.el5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 866283 (view as bug list)
Environment:
Last Closed: 2013-01-08 12:54:58 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Mike Burns 2012-10-10 07:54:32 EDT
what is the content of productid.js?  is it needed for registration to continue working across reboots?  What are the consequences if this is not persisted?

Things that are persistent should *not* be kept in /var/ in general.  

Also, you say it "can't be persisted".  Do you mean that it's not being persisted and should be?  Or do you mean that you tried to persist and the persist command failed?
Comment 4 RHEL Product and Program Management 2012-10-11 02:29:12 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 9 errata-xmlrpc 2013-01-08 12:54:58 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0143.html

Note You need to log in before you can comment on or make changes to this bug.