Bug 864927 - [abrt]: WARNING: at drivers/gpu/drm/i915/intel_display.c:1160 assert_transcoder_disabled+0x46/0x50 [i915]()
[abrt]: WARNING: at drivers/gpu/drm/i915/intel_display.c:1160 assert_transcod...
Status: CLOSED DUPLICATE of bug 861796
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:ca7ce01095bf391da66be225f77...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-10 08:12 EDT by loka
Modified: 2013-01-22 15:26 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-22 15:26:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description loka 2012-10-10 08:12:07 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.5.4-1.fc17.x86_64 root=UUID=03e3d145-ccbf-44ff-81f6-e3ffc60e3c69 ro rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True rd.luks=0 KEYTABLE=it LANG=en_US.UTF-8 rhgb quiet
kernel:         3.5.4-1.fc17.x86_64

backtrace:
:WARNING: at drivers/gpu/drm/i915/intel_display.c:1160 assert_transcoder_disabled+0x46/0x50 [i915]()
:Hardware name: HP Pavilion dv6 Notebook PC
:transcoder assertion failed, should be off on pipe A but is still active
:Modules linked in: fuse ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 ip6table_filter xt_state ip6_tables nf_conntrack binfmt_misc snd_hda_codec_hdmi arc4 ath9k uvcvideo ath9k_common ath9k_hw ath videobuf2_vmalloc videobuf2_memops videobuf2_core mac80211 snd_hda_codec_idt videodev snd_hda_intel media snd_hda_codec snd_hwdep cfg80211 snd_seq hp_wmi i2c_i801 coretemp sparse_keymap rfkill hp_accel lpc_ich mfd_core intel_ips r8169 mii mei snd_seq_device snd_pcm snd_page_alloc snd_timer snd soundcore lis3lv02d kvm microcode input_polldev uinput crc32c_intel wmi ums_realtek usb_storage radeon ttm i915 video i2c_algo_bit drm_kms_helper drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 6685, comm: kworker/u:8 Not tainted 3.5.4-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105867f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81058776>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa00a1db6>] assert_transcoder_disabled+0x46/0x50 [i915]
: [<ffffffffa00a465a>] ironlake_crtc_enable+0x45a/0xe20 [i915]
: [<ffffffffa00a502e>] ironlake_crtc_commit+0xe/0x10 [i915]
: [<ffffffffa0077f95>] drm_crtc_helper_set_mode+0x355/0x500 [drm_kms_helper]
: [<ffffffffa0088fe0>] ? snb_gt_irq_handler+0xc0/0xc0 [i915]
: [<ffffffffa00781b3>] drm_helper_resume_force_mode+0x73/0x170 [drm_kms_helper]
: [<ffffffffa00298cd>] ? drm_irq_install+0x14d/0x270 [drm]
: [<ffffffffa00801ac>] i915_drm_thaw+0xcc/0x150 [i915]
: [<ffffffffa008039e>] i915_resume+0x4e/0x80 [i915]
: [<ffffffffa0080426>] i915_pm_resume+0x16/0x20 [i915]
: [<ffffffff812f7953>] pci_pm_restore+0x73/0xd0
: [<ffffffff812f78e0>] ? pci_pm_default_resume+0x50/0x50
: [<ffffffff813bcc68>] dpm_run_callback+0x58/0x90
: [<ffffffff813bd3c2>] device_resume+0x112/0x250
: [<ffffffff813bd521>] async_resume+0x21/0x50
: [<ffffffff81083143>] async_run_entry_fn+0x83/0x160
: [<ffffffff810745e9>] process_one_work+0x129/0x400
: [<ffffffff810830c0>] ? async_schedule+0x20/0x20
: [<ffffffff81076126>] worker_thread+0x126/0x2e0
: [<ffffffff81076000>] ? manage_workers.isra.26+0x1f0/0x1f0
: [<ffffffff8107b6a3>] kthread+0x93/0xa0
: [<ffffffff81616124>] kernel_thread_helper+0x4/0x10
: [<ffffffff8107b610>] ? flush_kthread_worker+0x80/0x80
: [<ffffffff81616120>] ? gs_change+0x13/0x13
Comment 1 Adam Jackson 2013-01-22 15:26:04 EST

*** This bug has been marked as a duplicate of bug 861796 ***

Note You need to log in before you can comment on or make changes to this bug.