Bug 865054 - Should own extension dir.
Should own extension dir.
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: seamonkey (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dmitry Butskoy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-10 13:19 EDT by Remi Collet
Modified: 2012-12-24 07:19 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-24 07:19:31 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Remi Collet 2012-10-10 13:19:38 EDT
Description of problem:
Seamonkey specific extension directory /usr/lib64/mozilla/extensions/{92650c4d-4b8e-4d2a-b7eb-24ecf4f6b63a} is not owned.

Version-Release number of selected component (if applicable):
seamonkey-2.12.1-1.fc17

How reproducible:
Always

Steps to Reproduce:
1. cd /usr/lib64/mozilla/extensions/
2. LANG=C rpm -qf --qf "%{NAME}\n"  *
  
Actual results:
thunderbird
file /usr/lib64/mozilla/extensions/{92650c4d-4b8e-4d2a-b7eb-24ecf4f6b63a} is not owned by any package
firefox


Expected results:
thunderbird
seamonkey
firefox
Comment 1 Dmitry Butskoy 2012-10-11 13:29:37 EDT
Do not forget to add
/usr/share/mozilla/extensions/{92650c4d-4b8e-4d2a-b7eb-24ecf4f6b63a}
as well.
Comment 2 Martin Stransky 2012-12-21 06:13:56 EST
Dmitry, can you add this to some upcoming seamonkey update? Thanks!
Comment 3 Dmitry Butskoy 2012-12-24 07:19:31 EST
Already done, since 2.13.2

Just forgot to close this...

Note You need to log in before you can comment on or make changes to this bug.