Bug 865133 - curl-7.28.0 is available
curl-7.28.0 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: curl (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kamil Dudka
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-10 17:31 EDT by Upstream Release Monitoring
Modified: 2012-10-31 08:52 EDT (History)
2 users (show)

See Also:
Fixed In Version: curl-7.28.0-1.fc19
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-31 08:52:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2012-10-10 17:31:35 EDT
Latest upstream release: 7.28.0
Current version in Fedora Rawhide: 7.27.0
URL: http://curl.haxx.se/download/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Kamil Dudka 2012-10-15 11:38:56 EDT
There is an issue with one of the upstream tests:

http://thread.gmane.org/gmane.comp.web.curl.library/37087

I will build the new release as soon as the issue is clarified.
Comment 2 Kamil Dudka 2012-10-16 07:13:54 EDT
A new bugfix release is planned for next week anyway:

http://thread.gmane.org/gmane.comp.web.curl.library/37121
Comment 3 Kamil Dudka 2012-10-31 06:25:09 EDT
The new release has been deferred:

http://thread.gmane.org/gmane.comp.web.curl.library/37250

I will build curl-7.28.0 with the problematic test-case disabled as there was no consensus on a proper way to fix it on the upstream mailing-list yet.
Comment 4 Kamil Dudka 2012-10-31 08:52:19 EDT
built as curl-7.28.0-1.fc19

Note You need to log in before you can comment on or make changes to this bug.