Bug 865136 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 842045
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:eaa0482632e1ae15503bcb9d7c6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-10 17:37 EDT by Mohammed Arafa
Modified: 2012-10-22 21:54 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-22 21:54:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: Xorg.0.log (36.94 KB, text/plain)
2012-10-10 17:37 EDT, Mohammed Arafa
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-10 17:37 EDT, Mohammed Arafa
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (485 bytes, text/plain)
2012-10-10 17:37 EDT, Mohammed Arafa
no flags Details

  None (edit)
Description Mohammed Arafa 2012-10-10 17:37:16 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.5.6-1.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/X (0x400000+0x6a2b9) [0x46a2b9]
:2: /lib64/libpthread.so.0 (0x307c800000+0xefe0) [0x307c80efe0]
:3: /usr/bin/X (XIChangeDeviceProperty+0x1b8) [0x512c38]
:4: /usr/bin/X (DisableDevice+0x20f) [0x42d7bf]
:5: /usr/bin/X (RemoveDevice+0x208) [0x42da28]
:6: /usr/bin/X (DeleteInputDeviceRequest+0x41) [0x48fc31]
:7: /usr/bin/X (0x400000+0x2957c) [0x42957c]
:8: /usr/bin/X (0x400000+0x2a041) [0x42a041]
:9: /usr/bin/X (0x400000+0x234ec) [0x4234ec]
:10: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x307bc21735]
:11: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 Mohammed Arafa 2012-10-10 17:37:20 EDT
Created attachment 625195 [details]
File: Xorg.0.log
Comment 2 Mohammed Arafa 2012-10-10 17:37:21 EDT
Created attachment 625196 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Mohammed Arafa 2012-10-10 17:37:23 EDT
Created attachment 625197 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Peter Hutterer 2012-10-22 21:54:04 EDT

*** This bug has been marked as a duplicate of bug 842045 ***

Note You need to log in before you can comment on or make changes to this bug.