Bug 865273 - [abrt]: WARNING: at drivers/gpu/drm/i915/intel_display.c:1160 assert_transcoder_disabled+0x46/0x50 [i915](): TAINTED G W
[abrt]: WARNING: at drivers/gpu/drm/i915/intel_display.c:1160 assert_transcod...
Status: CLOSED DUPLICATE of bug 861796
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:ca7ce01095bf391da66be225f77...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-11 01:55 EDT by David Wilson
Modified: 2013-01-22 15:26 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-22 15:26:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Wilson 2012-10-11 01:55:58 EDT
Description of problem:
Resumed from suspend to disk

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.5.4-2.fc17.x86_64 root=/dev/vg_davewacer/lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us SYSFONT=latarcyrheb-sun16 rd.lvm.lv=vg_davewacer/lv_swap rd.lvm.lv=vg_davewacer/lv_root LANG=en_US.UTF-8 rd.luks=0 rhgb quiet
kernel:         3.5.4-2.fc17.x86_64

kernel_tainted_long:
:Proprietary module has not been loaded.
:Taint on warning.

backtrace:
:WARNING: at drivers/gpu/drm/i915/intel_display.c:1160 assert_transcoder_disabled+0x46/0x50 [i915]()
:Hardware name: TravelMate 5742
:transcoder assertion failed, should be off on pipe B but is still active
:Modules linked in: snd_seq_dummy des_generic md4 nls_utf8 cifs fscache fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge stp llc be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 ip6t_REJECT nf_conntrack_ipv4 nf_defrag_ipv4 nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack cxgb3i cxgb3 mdio libcxgbi ip6table_filter ib_iser ip6_tables rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi acer_wmi sparse_keymap coretemp arc4 microcode snd_hda_codec_hdmi uvcvideo videobuf2_vmalloc videobuf2_memops joydev snd_hda_codec_realtek videobuf2_core videodev media snd_hda_intel snd_hda_codec snd_hwdep broadcom snd_seq snd_seq_device snd_pcm ath9k ath9k_common ath9k_hw ath tg3 mac80211 lpc_ich mfd_core i2c_i801 intel_ips cfg80211 rfkill snd_page_alloc snd_timer snd soundcore mei binfmt_misc vhost_net tun macvtap macvlan kvm_intel kvm uinput nfsd nfs_acl auth_rpcgss lockd sunrpc c
:rc32c_intel mxm_wmi wmi i915 video i2c_algo_bit drm_kms_helper drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 3338, comm: kworker/u:16 Tainted: G        W    3.5.4-2.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105864f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81058746>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa0090db6>] assert_transcoder_disabled+0x46/0x50 [i915]
: [<ffffffffa009365a>] ironlake_crtc_enable+0x45a/0xe20 [i915]
: [<ffffffffa009402e>] ironlake_crtc_commit+0xe/0x10 [i915]
: [<ffffffffa0066f95>] drm_crtc_helper_set_mode+0x355/0x500 [drm_kms_helper]
: [<ffffffffa0068149>] drm_crtc_helper_set_config+0x9f9/0xb10 [drm_kms_helper]
: [<ffffffff81173479>] ? kmem_cache_free+0x39/0x130
: [<ffffffffa00646bb>] drm_fb_helper_pan_display+0x8b/0xe0 [drm_kms_helper]
: [<ffffffff8130faa1>] fb_pan_display+0xc1/0x180
: [<ffffffff813211e9>] bit_update_start+0x29/0x60
: [<ffffffff81320c5c>] fbcon_switch+0x3ac/0x570
: [<ffffffff8138c629>] redraw_screen+0x179/0x240
: [<ffffffff8131ebff>] fbcon_event_notify+0x13f/0x700
: [<ffffffff81610cad>] notifier_call_chain+0x4d/0x70
: [<ffffffff81081898>] __blocking_notifier_call_chain+0x58/0x80
: [<ffffffff810818d6>] blocking_notifier_call_chain+0x16/0x20
: [<ffffffff8130f70b>] fb_notifier_call_chain+0x1b/0x20
: [<ffffffff8130fe21>] fb_set_suspend+0x31/0x60
: [<ffffffffa00affe5>] intel_fbdev_set_suspend+0x25/0x30 [i915]
: [<ffffffffa006f1d3>] i915_drm_thaw+0xf3/0x150 [i915]
: [<ffffffffa006f39e>] i915_resume+0x4e/0x80 [i915]
: [<ffffffffa006f426>] i915_pm_resume+0x16/0x20 [i915]
: [<ffffffff812f7933>] pci_pm_restore+0x73/0xd0
: [<ffffffff812f78c0>] ? pci_pm_default_resume+0x50/0x50
: [<ffffffff813bccf8>] dpm_run_callback+0x58/0x90
: [<ffffffff813bd452>] device_resume+0x112/0x250
: [<ffffffff813bd5b1>] async_resume+0x21/0x50
: [<ffffffff810830d3>] async_run_entry_fn+0x83/0x160
: [<ffffffff81075fc9>] process_one_work+0x129/0x400
: [<ffffffff81083050>] ? async_schedule+0x20/0x20
: [<ffffffff810765f6>] worker_thread+0x126/0x2e0
: [<ffffffff810764d0>] ? rescuer_thread+0x1f0/0x1f0
: [<ffffffff8107b633>] kthread+0x93/0xa0
: [<ffffffff816161e4>] kernel_thread_helper+0x4/0x10
: [<ffffffff8107b5a0>] ? flush_kthread_worker+0x80/0x80
: [<ffffffff816161e0>] ? gs_change+0x13/0x13
Comment 1 Adam Jackson 2013-01-22 15:26:18 EST

*** This bug has been marked as a duplicate of bug 861796 ***

Note You need to log in before you can comment on or make changes to this bug.