Bug 865440 - [HTTP Connectors Load Balancing Guide]: Chapter 12. Using Clustered Single Sign-on - do we need this chapter in EWS doc?
[HTTP Connectors Load Balancing Guide]: Chapter 12. Using Clustered Single Si...
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Web Server 2
Classification: JBoss
Component: doc-HTTP-Connectors-Guide (Show other bugs)
2.0.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Misha H. Ali
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-11 09:12 EDT by Jan Stefl
Modified: 2012-11-08 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-08 17:11:20 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Stefl 2012-10-11 09:12:39 EDT
Because clustering is not supported in EWS, this not make much sense for me.
Comment 1 Misha H. Ali 2012-10-12 05:22:26 EDT
If it is not supported, I am happy to remove it.
Comment 2 Misha H. Ali 2012-10-12 05:43:21 EDT
No changes yet. :)
Comment 3 Jan Stefl 2012-10-12 05:46:56 EDT
Yeah :-) I noticed lately. I let me confused by chapter number.

Nevertheless I belive we can rid of mentioned chapter.
http://documentation-devel.engineering.redhat.com/docs/en-US/JBoss_Enterprise_Web_Server/2/html/HTTP_Connectors_Load_Balancing_Guide/clustering-http-sso.html
Comment 4 Misha H. Ali 2012-10-15 20:54:49 EDT
Since this chapter is the only thing in this part, the whole part is removed. This bug will be set to ON_QA once the changes appear on the stage.
Comment 6 Misha H. Ali 2012-11-08 17:11:20 EST
This bug is set to CLOSED CURRENT RELEASE to indicate that this fix is now released and available at access.redhat.com.

Note You need to log in before you can comment on or make changes to this bug.