Bug 865566 - RHEL-5/channel-cert-mapping.txt is missing a mapping for two rhev debuginfo channels
RHEL-5/channel-cert-mapping.txt is missing a mapping for two rhev debuginfo c...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager-migration-data (Show other bugs)
5.9
Unspecified Unspecified
unspecified Severity low
: rc
: ---
Assigned To: Alex Wood
nobody nobody
:
Depends On:
Blocks: 771748
  Show dependency treegraph
 
Reported: 2012-10-11 15:06 EDT by John Sefler
Modified: 2013-01-08 02:28 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-08 02:28:25 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Sefler 2012-10-11 15:06:11 EDT
Description of problem:
These RHN Channels are missing from RHEL-5/channel-cert-mapping.txt
rhel-x86_64-rhev-mgmt-agent-5-debuginfo
rhel-x86_64-rhev-mgmt-agent-5-beta-debuginfo


Version-Release number of selected component (if applicable):
[root@jsefler-rhel59 ~]# rpm -q subscription-manager-migration-data
subscription-manager-migration-data-1.11.2.6-1.el5


How reproducible:


Steps to Reproduce:
[root@jsefler-rhel59 ~]# grep rhel-x86_64-rhev-mgmt-agent-5 /usr/share/rhsm/product/RHEL-5/channel-cert-mapping.txt

Actual results:
rhel-x86_64-rhev-mgmt-agent-5: product-x86_64-4d1f929972d7-150.pem
rhel-x86_64-rhev-mgmt-agent-5-beta: product-x86_64-4d1f929972d7-150.pem

Expected results:
rhel-x86_64-rhev-mgmt-agent-5: product-x86_64-4d1f929972d7-150.pem
rhel-x86_64-rhev-mgmt-agent-5-debuginfo: product-x86_64-4d1f929972d7-150.pem
rhel-x86_64-rhev-mgmt-agent-5-beta: product-x86_64-4d1f929972d7-150.pem
rhel-x86_64-rhev-mgmt-agent-5-beta-debuginfo: product-x86_64-4d1f929972d7-150.pem

Additional info:
Comment 1 RHEL Product and Program Management 2012-10-11 15:08:40 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 2 Alex Wood 2012-10-12 13:24:46 EDT
commit 0310724c24a9cd95e0126891b9973df6154216c2
Author:     Alex Wood <awood@redhat.com>
AuthorDate: Fri Oct 12 13:23:39 2012 -0400
Commit:     Alex Wood <awood@redhat.com>
CommitDate: Fri Oct 12 13:23:39 2012 -0400
Comment 4 John Sefler 2012-10-12 14:39:08 EDT
Verifying Version...
[root@rhsm-accept-rhel5 ~]# rpm -q subscription-manager-migration-data
subscription-manager-migration-data-1.11.2.7-1.el5

[root@rhsm-accept-rhel5 ~]# grep rhel-x86_64-rhev-mgmt-agent-5 /usr/share/rhsm/product/RHEL-5/channel-cert-mapping.txt
rhel-x86_64-rhev-mgmt-agent-5: product-x86_64-4d1f929972d7-150.pem
rhel-x86_64-rhev-mgmt-agent-5-beta: product-x86_64-4d1f929972d7-150.pem
rhel-x86_64-rhev-mgmt-agent-5-beta-debuginfo: product-x86_64-4d1f929972d7-150.pem
rhel-x86_64-rhev-mgmt-agent-5-debuginfo: product-x86_64-4d1f929972d7-150.pem
[root@rhsm-accept-rhel5 ~]# 

Moving to VERIFIED
Comment 6 errata-xmlrpc 2013-01-08 02:28:25 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0055.html

Note You need to log in before you can comment on or make changes to this bug.