Bug 865697 - [abrt]: BUG: soft lockup - CPU#0 stuck for 22s! [kworker/0:0:4]: TAINTED P C
[abrt]: BUG: soft lockup - CPU#0 stuck for 22s! [kworker/0:0:4]: TAINTED P ...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:290ca32c19a5130652394d13c18...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-12 03:37 EDT by dongming3720
Modified: 2013-06-14 03:25 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-15 05:12:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Total of nine reports for this problem, all from within a few minutes' time, on an untainted kernel. (45.38 KB, application/x-bzip)
2013-06-14 03:25 EDT, Jeff Gehlbach
no flags Details

  None (edit)
Description dongming3720 2012-10-12 03:37:39 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.5.6-1.fc17.i686 root=UUID=25ec3f70-7f95-4e3d-b7f5-657ad7982f73 ro rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True KEYTABLE=us rd.luks=0 LANG=en_US.UTF-8 rhgb quiet
kernel:         3.5.6-1.fc17.i686

kernel_tainted_long:
:Proprietary module has been loaded.
:Modules from drivers/staging are loaded.

backtrace:
:BUG: soft lockup - CPU#0 stuck for 22s! [kworker/0:0:4]
:Modules linked in: fuse bnep bluetooth ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 xt_state ip6table_filter nf_conntrack ip6_tables coretemp kvm_intel kvm microcode ideapad_laptop sparse_keymap i2c_i801 serio_raw lpc_ich r592 memstick lib80211_crypt_tkip wl(PO) cfg80211 tg3 snd_hda_codec_conexant snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_page_alloc snd_timer snd soundcore rfkill lib80211 vboxnetadp(O) vboxnetflt(O) vboxdrv(O) uinput firewire_ohci firewire_core crc_itu_t sdhci_pci sdhci mmc_core nouveau mxm_wmi wmi video i2c_algo_bit drm_kms_helper ttm drm i2c_core [last unloaded: scsi_wait_scan]
:Modules linked in: fuse bnep bluetooth ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 xt_state ip6table_filter nf_conntrack ip6_tables coretemp kvm_intel kvm microcode ideapad_laptop sparse_keymap i2c_i801 serio_raw lpc_ich r592 memstick lib80211_crypt_tkip wl(PO) cfg80211 tg3 snd_hda_codec_conexant snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_page_alloc snd_timer snd soundcore rfkill lib80211 vboxnetadp(O) vboxnetflt(O) vboxdrv(O) uinput firewire_ohci firewire_core crc_itu_t sdhci_pci sdhci mmc_core nouveau mxm_wmi wmi video i2c_algo_bit drm_kms_helper ttm drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 4, comm: kworker/0:0 Tainted: P         C O 3.5.6-1.fc17.i686 #1 LENOVO                           ZHAOYANG E43    /LE9                             
:EIP: 0060:[<c06684c4>] EFLAGS: 00000297 CPU: 0
:EIP is at __read_lock_failed+0x8/0x14
:EAX: f46e14ec EBX: f46b2e28 ECX: f449ff34 EDX: 000000ff
:ESI: 000000ff EDI: f46e14e0 EBP: f449feec ESP: f449feec
: DS: 007b ES: 007b FS: 00d8 GS: 00e0 SS: 0068
:CR0: 8005003b CR2: b6fb5000 CR3: 30eb9000 CR4: 000407d0
:DR0: 00000000 DR1: 00000000 DR2: 00000000 DR3: 00000000
:DR6: ffff0ff0 DR7: 00000400
:Process kworker/0:0 (pid: 4, ti=f449e000 task=f44925b0 task.ti=f449e000)
:Stack:
: f449fef4 c0944452 f449ff0c c081b7de c06ddab1 f46b2e28 f46b2e28 f46b2e60
: f449ff40 c07e6612 00000000 c0451771 00000000 f44518cc f73dfd00 f4448258
: 00000000 00000000 00000004 f46b2e28 f46b2e5c f449ff60 c07e5bb1 c07e5c50
:Call Trace:
: [<c0944452>] _raw_read_lock+0x12/0x20
: [<c081b7de>] led_trigger_event+0x1e/0x70
: [<c06ddab1>] ? acpi_battery_get_property+0x22/0x1a0
: [<c07e6612>] power_supply_update_leds+0x112/0x1a0
: [<c0451771>] ? move_linked_works+0x51/0x70
: [<c07e5bb1>] power_supply_changed_work+0x41/0x80
: [<c07e5c50>] ? __power_supply_is_system_supplied+0x60/0x60
: [<c04533b2>] ? cwq_dec_nr_in_flight+0x52/0x90
: [<c04534f8>] process_one_work+0x108/0x370
: [<c0450d00>] ? need_to_create_worker+0x10/0x30
: [<c07e5b70>] ? power_supply_am_i_supplied+0x70/0x70
: [<c0453a39>] worker_thread+0xf9/0x280
: [<c046365e>] ? complete+0x4e/0x60
: [<c0453940>] ? rescuer_thread+0x1b0/0x1b0
: [<c0457d32>] kthread+0x72/0x80
: [<c0457cc0>] ? kthread_freezable_should_stop+0x60/0x60
: [<c094bdbe>] kernel_thread_helper+0x6/0x10
:Code: ff c3 90 55 89 e5 f0 81 00 00 00 10 00 f3 90 81 38 00 00 10 00 75 f6 f0 81 28 00 00 10 00 75 e6 5d c3 90 55 89 e5 f0 ff 00 f3 90 <83> 38 01 78 f9 f0 ff 08 78 f1 5d c3 51 52 e8 c9 be 2d 00 5a 59
Comment 1 Jeff Gehlbach 2013-06-14 03:22:17 EDT
Was this report closed because the reporter's kernel was tainted? If so, I have a hash-same report from an untainted system. Attaching to this bug.
Comment 2 Jeff Gehlbach 2013-06-14 03:25:06 EDT
Created attachment 761125 [details]
Total of nine reports for this problem, all from within a few minutes' time, on an untainted kernel.

Note You need to log in before you can comment on or make changes to this bug.