Bug 865743 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed this crash reported at the same time as Bug 865740 and Bug 865742 by abrt
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed this crash rep...
Status: CLOSED DUPLICATE of bug 865740
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:17a29b9f7495e1cc0cbc1283c01...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-12 06:01 EDT by Patrick C. F. Ernzer
Modified: 2012-11-29 16:49 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:49:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-12 06:01 EDT, Patrick C. F. Ernzer
no flags Details
File: Xorg.0.log (135.53 KB, text/plain)
2012-10-12 06:01 EDT, Patrick C. F. Ernzer
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (647 bytes, text/plain)
2012-10-12 06:01 EDT, Patrick C. F. Ernzer
no flags Details

  None (edit)
Description Patrick C. F. Ernzer 2012-10-12 06:01:03 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.5.4-1.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/X (0x400000+0x47f32) [0x447f32]
:2: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f905a467000+0x60e4) [0x7f905a46d0e4]
:3: /usr/bin/X (0x400000+0x807b7) [0x4807b7]
:4: /usr/bin/X (0x400000+0xa4ab0) [0x4a4ab0]
:5: /lib64/libpthread.so.0 (0x31a9000000+0xefe0) [0x31a900efe0]
:6: /usr/bin/X (0x400000+0x6aba0) [0x46aba0]
:7: /lib64/libpthread.so.0 (0x31a9000000+0xefe0) [0x31a900efe0]
:8: /lib64/libc.so.6 (0x31a8800000+0x13cc7d) [0x31a893cc7d]
:9: /usr/lib64/xorg/modules/drivers/radeon_drv.so (0x7f905e494000+0xacb9d) [0x7f905e540b9d]
:10: /usr/lib64/xorg/modules/libexa.so (0x7f905da3b000+0x5a7b) [0x7f905da40a7b]
:11: /usr/lib64/xorg/modules/libexa.so (0x7f905da3b000+0x806a) [0x7f905da4306a]
:12: /usr/lib64/xorg/modules/libexa.so (0x7f905da3b000+0x11f68) [0x7f905da4cf68]
:13: /usr/lib64/xorg/modules/libexa.so (0x7f905da3b000+0xe898) [0x7f905da49898]
:14: /usr/bin/X (0x400000+0x102139) [0x502139]
:15: /usr/lib64/xorg/modules/libexa.so (0x7f905da3b000+0xf95f) [0x7f905da4a95f]
:16: /usr/bin/X (0x400000+0xfbc7b) [0x4fbc7b]
:17: /usr/bin/X (0x400000+0x3447a) [0x43447a]
:18: /usr/bin/X (0x400000+0x23485) [0x423485]
:19: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x31a8821735]
:20: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 Patrick C. F. Ernzer 2012-10-12 06:01:06 EDT
Created attachment 625892 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Patrick C. F. Ernzer 2012-10-12 06:01:09 EDT
Created attachment 625893 [details]
File: Xorg.0.log
Comment 3 Patrick C. F. Ernzer 2012-10-12 06:01:11 EDT
Created attachment 625894 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 16:49:41 EST

*** This bug has been marked as a duplicate of bug 865740 ***

Note You need to log in before you can comment on or make changes to this bug.