Bug 865749 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 853095
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:e4272a77af3b9d75ef1b1d0ec4e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-12 06:12 EDT by gabicr
Modified: 2012-11-28 14:30 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 14:30:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: Xorg.0.log (32.66 KB, text/plain)
2012-10-12 06:12 EDT, gabicr
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-12 06:12 EDT, gabicr
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (383 bytes, text/plain)
2012-10-12 06:12 EDT, gabicr
no flags Details

  None (edit)
Description gabicr 2012-10-12 06:12:07 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.5.6-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/bin/Xorg (xf86PostMotionEvent+0xd0) [0x4900a0]
:4: /usr/lib64/xorg/modules/input/vmmouse_drv.so (0x7fa56c902000+0x1fc5) [0x7fa56c903fc5]
:5: /usr/lib64/xorg/modules/input/vmmouse_drv.so (0x7fa56c902000+0x17c2) [0x7fa56c9037c2]
:6: /usr/lib64/xorg/modules/input/vmmouse_drv.so (0x7fa56c902000+0x186c) [0x7fa56c90386c]
:7: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:8: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:9: /lib64/libpthread.so.0 (0x3e00200000+0xefe0) [0x3e0020efe0]
:10: /lib64/libpixman-1.so.0 (0x3e0ba00000+0x55d13) [0x3e0ba55d13]
:11: /lib64/libpixman-1.so.0 (0x3e0ba00000+0x72a7e) [0x3e0ba72a7e]
:12: /lib64/libpixman-1.so.0 (pixman_fill+0x31) [0x3e0ba0a261]
:13: /usr/lib64/xorg/modules/libfb.so (fbFill+0x2e4) [0x7fa5795b2884]
:14: /usr/lib64/xorg/modules/libfb.so (fbPolyFillRect+0x1b0) [0x7fa5795b3000]
:15: /usr/bin/Xorg (0x400000+0x10366d) [0x50366d]
:16: /usr/bin/Xorg (0x400000+0xf3438) [0x4f3438]
:17: /usr/bin/Xorg (miCompositeRects+0x8b) [0x4f353b]
:18: /usr/bin/Xorg (0x400000+0xfb165) [0x4fb165]
:19: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:20: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:21: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3dffe21735]
:22: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 gabicr 2012-10-12 06:12:10 EDT
Created attachment 625895 [details]
File: Xorg.0.log
Comment 2 gabicr 2012-10-12 06:12:13 EDT
Created attachment 625896 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 gabicr 2012-10-12 06:12:15 EDT
Created attachment 625897 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-28 14:30:06 EST

*** This bug has been marked as a duplicate of bug 853095 ***

Note You need to log in before you can comment on or make changes to this bug.