Bug 865786 - Incorrect ip parameter
Incorrect ip parameter
Status: CLOSED DUPLICATE of bug 836037
Product: Fedora Documentation
Classification: Fedora
Component: install-guide (Show other bugs)
devel
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: David Nalley
Ruediger Landmann
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-12 09:01 EDT by Mikhail Kulemin
Modified: 2012-11-08 22:53 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-08 22:53:59 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mikhail Kulemin 2012-10-12 09:01:09 EDT
Description of problem:
In 11.1.5. Specifying the Network Settings we can find only depricated network parameters. Instead ip= netmask= gateway= new "ip" parameter is used. Old syntax dont`t work with static IP address.


Version-Release number of selected component (if applicable):
Fedora 17

Additional info:
New options described in wiki 
https://fedoraproject.org/wiki/Dracut/Options#Network
Comment 1 Jack Reed 2012-11-08 22:53:59 EST
Thanks for reporting this, Mikhail. I've fixed this problem in bug 836037.

*** This bug has been marked as a duplicate of bug 836037 ***

Note You need to log in before you can comment on or make changes to this bug.