This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 865818 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 856452
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:31f009199bc1b5952cea4942c0e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-12 10:11 EDT by jan p. springer
Modified: 2012-11-28 16:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 16:06:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.57 KB, text/plain)
2012-10-12 10:12 EDT, jan p. springer
no flags Details
File: Xorg.0.log (49.42 KB, text/plain)
2012-10-12 10:12 EDT, jan p. springer
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (372 bytes, text/plain)
2012-10-12 10:12 EDT, jan p. springer
no flags Details

  None (edit)
Description jan p. springer 2012-10-12 10:11:58 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.5.6-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:2: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f23d95ae000+0x60e4) [0x7f23d95b40e4]
:3: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:4: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:5: /lib64/libpthread.so.0 (0x3204a00000+0xefe0) [0x3204a0efe0]
:6: /lib64/libc.so.6 (ioctl+0x7) [0x32042ea2f7]
:7: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x320c6035f8]
:8: /lib64/libdrm_intel.so.1 (drm_intel_gem_bo_map_gtt+0x69) [0x7f23daba8129]
:9: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f23dadbf000+0x14fa0) [0x7f23dadd3fa0]
:10: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f23dadbf000+0xe435a) [0x7f23daea335a]
:11: /usr/bin/Xorg (0x400000+0x101b02) [0x501b02]
:12: /usr/bin/Xorg (0x400000+0x103018) [0x503018]
:13: /usr/bin/Xorg (doImageText+0x323) [0x436023]
:14: /usr/bin/Xorg (ImageText+0x40) [0x4373a0]
:15: /usr/bin/Xorg (0x400000+0x31999) [0x431999]
:16: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:17: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:18: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3204221735]
:19: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 jan p. springer 2012-10-12 10:12:01 EDT
Created attachment 626016 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 jan p. springer 2012-10-12 10:12:31 EDT
Created attachment 626017 [details]
File: Xorg.0.log
Comment 3 jan p. springer 2012-10-12 10:12:49 EDT
Created attachment 626018 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-28 16:06:49 EST

*** This bug has been marked as a duplicate of bug 856452 ***

Note You need to log in before you can comment on or make changes to this bug.