Bug 865836 - NIC is set to disabled when configured with DHCP and VLANID but no dhcp server available
NIC is set to disabled when configured with DHCP and VLANID but no dhcp serve...
Status: CLOSED DUPLICATE of bug 866585
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Mike Burns
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-12 11:09 EDT by Fabian Deutsch
Modified: 2012-10-18 01:07 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-16 07:29:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fabian Deutsch 2012-10-12 11:09:55 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Configure NIC with dhcp and vlanid (not dhcp server on vlan available)
2. Re-enter nic details page
  
Actual results:
bootproto is set to disabled


Expected results:
bootproto is set to dhcp


Additional info:
Comment 5 Mike Burns 2012-10-16 07:29:26 EDT

*** This bug has been marked as a duplicate of bug 866585 ***

Note You need to log in before you can comment on or make changes to this bug.