Bug 866053 - [abrt] evolution-3.6.0-1.fc18: e_mail_part_unref: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.6.0-1.fc18: e_mail_part_unref: Process /usr/bin/evolution ...
Status: CLOSED DUPLICATE of bug 866050
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:2863829b437f71705fb415b2166...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-13 09:01 EDT by Kjartan Maraas
Modified: 2012-10-18 03:18 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-18 03:18:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (1.67 KB, text/plain)
2012-10-13 09:01 EDT, Kjartan Maraas
no flags Details
File: environ (1.65 KB, text/plain)
2012-10-13 09:01 EDT, Kjartan Maraas
no flags Details
File: var_log_messages (801 bytes, text/plain)
2012-10-13 09:01 EDT, Kjartan Maraas
no flags Details
File: backtrace (55.35 KB, text/plain)
2012-10-13 09:01 EDT, Kjartan Maraas
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-13 09:01 EDT, Kjartan Maraas
no flags Details
File: cgroup (130 bytes, text/plain)
2012-10-13 09:01 EDT, Kjartan Maraas
no flags Details
File: smolt_data (3.22 KB, text/plain)
2012-10-13 09:01 EDT, Kjartan Maraas
no flags Details
File: maps (123.83 KB, text/plain)
2012-10-13 09:01 EDT, Kjartan Maraas
no flags Details
File: dso_list (26.92 KB, text/plain)
2012-10-13 09:01 EDT, Kjartan Maraas
no flags Details
File: build_ids (10.21 KB, text/plain)
2012-10-13 09:01 EDT, Kjartan Maraas
no flags Details
File: proc_pid_status (930 bytes, text/plain)
2012-10-13 09:01 EDT, Kjartan Maraas
no flags Details
File: open_fds (2.07 KB, text/plain)
2012-10-13 09:01 EDT, Kjartan Maraas
no flags Details
Message that crashes evolution (40.49 KB, application/mbox)
2012-10-13 09:20 EDT, Kjartan Maraas
no flags Details

  None (edit)
Description Kjartan Maraas 2012-10-13 09:01:03 EDT
Description of problem:
Opened a newsletter (HTML formatted)

Version-Release number of selected component:
evolution-3.6.0-1.fc18

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.15
backtrace_rating: 4
cmdline:        evolution
crash_function: e_mail_part_unref
kernel:         3.6.1-1.fc18.x86_64

truncated backtrace:
:Thread no. 1 (8 frames)
: #0 e_mail_part_unref at e-mail-part.c:159
: #1 g_slist_foreach at gslist.c:894
: #2 g_slist_free_full at gslist.c:177
: #3 e_mail_part_list_finalize at e-mail-part-list.c:44
: #5 handle_mail_request at e-mail-request.c:165
: #6 run_in_thread at gsimpleasyncresult.c:869
: #7 io_job_thread at gioscheduler.c:162
: #9 g_thread_proxy at gthread.c:797
Comment 1 Kjartan Maraas 2012-10-13 09:01:06 EDT
Created attachment 626537 [details]
File: core_backtrace
Comment 2 Kjartan Maraas 2012-10-13 09:01:08 EDT
Created attachment 626538 [details]
File: environ
Comment 3 Kjartan Maraas 2012-10-13 09:01:10 EDT
Created attachment 626539 [details]
File: var_log_messages
Comment 4 Kjartan Maraas 2012-10-13 09:01:13 EDT
Created attachment 626540 [details]
File: backtrace
Comment 5 Kjartan Maraas 2012-10-13 09:01:15 EDT
Created attachment 626541 [details]
File: limits
Comment 6 Kjartan Maraas 2012-10-13 09:01:17 EDT
Created attachment 626542 [details]
File: cgroup
Comment 7 Kjartan Maraas 2012-10-13 09:01:19 EDT
Created attachment 626543 [details]
File: smolt_data
Comment 8 Kjartan Maraas 2012-10-13 09:01:21 EDT
Created attachment 626544 [details]
File: maps
Comment 9 Kjartan Maraas 2012-10-13 09:01:24 EDT
Created attachment 626545 [details]
File: dso_list
Comment 10 Kjartan Maraas 2012-10-13 09:01:26 EDT
Created attachment 626546 [details]
File: build_ids
Comment 11 Kjartan Maraas 2012-10-13 09:01:28 EDT
Created attachment 626547 [details]
File: proc_pid_status
Comment 12 Kjartan Maraas 2012-10-13 09:01:30 EDT
Created attachment 626548 [details]
File: open_fds
Comment 13 Kjartan Maraas 2012-10-13 09:20:11 EDT
Created attachment 626549 [details]
Message that crashes evolution
Comment 14 Milan Crha 2012-10-17 03:04:08 EDT
Thanks for a bug report. Can this be just a variation of yours bug #866050? I see in that bug the same function in one thread.
Comment 15 Kjartan Maraas 2012-10-18 02:39:33 EDT
I think all the crashes I've reported are variations of the same problem.
Comment 16 Milan Crha 2012-10-18 03:18:10 EDT
Thanks for the update. I guess you are right, this might be the same, at least the symptoms are the same. I'm marking this as a duplicate of the other bug, together with the rest of yours "opened HTML email" bug reports.

*** This bug has been marked as a duplicate of bug 866050 ***

Note You need to log in before you can comment on or make changes to this bug.