Bug 866073 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 861950
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:318cc58e86f31b564e60c79bc45...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-13 14:17 EDT by horakhty
Modified: 2012-11-29 16:51 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:51:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-13 14:17 EDT, horakhty
no flags Details
File: Xorg.0.log (50.83 KB, text/plain)
2012-10-13 14:17 EDT, horakhty
no flags Details

  None (edit)
Description horakhty 2012-10-13 14:17:04 EDT
Description of problem:
I was trying to open a third VM via virtual box. 

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.5.4-2.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:2: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7ffb771c9000+0x60e4) [0x7ffb771cf0e4]
:3: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:4: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:5: /lib64/libpthread.so.0 (0x377dc00000+0xefe0) [0x377dc0efe0]
:6: /usr/bin/Xorg (0x400000+0x6aba0) [0x46aba0]
:7: /lib64/libpthread.so.0 (0x377dc00000+0xefe0) [0x377dc0efe0]
:8: /usr/lib64/xorg/modules/drivers/nouveau_drv.so (0x7ffb790a8000+0x67c2) [0x7ffb790ae7c2]
:9: /usr/lib64/xorg/modules/libexa.so (0x7ffb78456000+0x5a7b) [0x7ffb7845ba7b]
:10: /usr/lib64/xorg/modules/libexa.so (0x7ffb78456000+0x7f30) [0x7ffb7845df30]
:11: /usr/lib64/xorg/modules/libexa.so (0x7ffb78456000+0x11f68) [0x7ffb78467f68]
:12: /usr/lib64/xorg/modules/libexa.so (0x7ffb78456000+0xe898) [0x7ffb78464898]
:13: /usr/bin/Xorg (0x400000+0x102139) [0x502139]
:14: /usr/lib64/xorg/modules/libexa.so (0x7ffb78456000+0xf95f) [0x7ffb7846595f]
:15: /usr/bin/Xorg (0x400000+0xfbc7b) [0x4fbc7b]
:16: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:17: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:18: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x377d821735]
:19: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 horakhty 2012-10-13 14:17:06 EDT
Created attachment 626610 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 horakhty 2012-10-13 14:17:10 EDT
Created attachment 626611 [details]
File: Xorg.0.log
Comment 3 Adam Jackson 2012-11-29 16:51:23 EST

*** This bug has been marked as a duplicate of bug 861950 ***

Note You need to log in before you can comment on or make changes to this bug.