Bug 866251 - ValueError: cannot initialize a disk that has partitions
ValueError: cannot initialize a disk that has partitions
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
abrt_hash:dcab2218722ac26a4f940a20a87...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-14 16:26 EDT by Russell Doty
Modified: 2012-10-15 09:39 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-15 09:39:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: ifcfg.log (707 bytes, text/plain)
2012-10-14 16:26 EDT, Russell Doty
no flags Details
File: anaconda-tb (229.47 KB, text/plain)
2012-10-14 16:26 EDT, Russell Doty
no flags Details
File: product (6 bytes, text/plain)
2012-10-14 16:26 EDT, Russell Doty
no flags Details
File: type (9 bytes, text/plain)
2012-10-14 16:26 EDT, Russell Doty
no flags Details
File: environ (761 bytes, text/plain)
2012-10-14 16:26 EDT, Russell Doty
no flags Details
File: storage.log (57.19 KB, text/plain)
2012-10-14 16:26 EDT, Russell Doty
no flags Details
File: version (8 bytes, text/plain)
2012-10-14 16:26 EDT, Russell Doty
no flags Details
File: program.log (15.91 KB, text/plain)
2012-10-14 16:26 EDT, Russell Doty
no flags Details
File: anaconda.log (1.62 KB, text/plain)
2012-10-14 16:26 EDT, Russell Doty
no flags Details
File: syslog (123.85 KB, text/plain)
2012-10-14 16:26 EDT, Russell Doty
no flags Details
File: hashmarkername (8 bytes, text/plain)
2012-10-14 16:26 EDT, Russell Doty
no flags Details
File: packaging.log (1.25 KB, text/plain)
2012-10-14 16:26 EDT, Russell Doty
no flags Details
File: cmdline_file (107 bytes, text/plain)
2012-10-14 16:27 EDT, Russell Doty
no flags Details
File: release (24 bytes, text/plain)
2012-10-14 16:27 EDT, Russell Doty
no flags Details
File: description (1.16 KB, text/plain)
2012-10-14 16:27 EDT, Russell Doty
no flags Details

  None (edit)
Description Russell Doty 2012-10-14 16:26:37 EDT
Version-Release number of selected component:
anaconda-18.6.8

Additional info:
libreport version: 2.0.12
cmdline:        /usr/bin/python  /sbin/anaconda
kernel:         3.6.0-0.rc2.git2.1.fc18.x86_64
Comment 1 Russell Doty 2012-10-14 16:26:39 EDT
Created attachment 627120 [details]
File: ifcfg.log
Comment 2 Russell Doty 2012-10-14 16:26:42 EDT
Created attachment 627121 [details]
File: anaconda-tb
Comment 3 Russell Doty 2012-10-14 16:26:43 EDT
Created attachment 627122 [details]
File: product
Comment 4 Russell Doty 2012-10-14 16:26:45 EDT
Created attachment 627123 [details]
File: type
Comment 5 Russell Doty 2012-10-14 16:26:47 EDT
Created attachment 627124 [details]
File: environ
Comment 6 Russell Doty 2012-10-14 16:26:49 EDT
Created attachment 627125 [details]
File: storage.log
Comment 7 Russell Doty 2012-10-14 16:26:50 EDT
Created attachment 627126 [details]
File: version
Comment 8 Russell Doty 2012-10-14 16:26:52 EDT
Created attachment 627127 [details]
File: program.log
Comment 9 Russell Doty 2012-10-14 16:26:54 EDT
Created attachment 627128 [details]
File: anaconda.log
Comment 10 Russell Doty 2012-10-14 16:26:56 EDT
Created attachment 627129 [details]
File: syslog
Comment 11 Russell Doty 2012-10-14 16:26:58 EDT
Created attachment 627130 [details]
File: hashmarkername
Comment 12 Russell Doty 2012-10-14 16:26:59 EDT
Created attachment 627131 [details]
File: packaging.log
Comment 13 Russell Doty 2012-10-14 16:27:01 EDT
Created attachment 627132 [details]
File: cmdline_file
Comment 14 Russell Doty 2012-10-14 16:27:03 EDT
Created attachment 627133 [details]
File: release
Comment 15 Russell Doty 2012-10-14 16:27:05 EDT
Created attachment 627134 [details]
File: description
Comment 16 Russell Doty 2012-10-15 09:39:23 EDT
Looks like this issue was due to some RAID metadata lingering around on the drive. Trying again with a different drive, the installation proceeded normally.

Closing as NOTABUG.

Note You need to log in before you can comment on or make changes to this bug.