Bug 866399 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 854579
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:cea324e36d732b02e3961a4a931...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-15 05:38 EDT by silent.h8
Modified: 2012-11-29 15:58 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 15:58:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-15 05:38 EDT, silent.h8
no flags Details
File: Xorg.0.log (40.38 KB, text/plain)
2012-10-15 05:38 EDT, silent.h8
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (388 bytes, text/plain)
2012-10-15 05:38 EDT, silent.h8
no flags Details

  None (edit)
Description silent.h8 2012-10-15 05:38:44 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.3.4-5.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/X (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/X (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7ffd6ff96000+0x60e4) [0x7ffd6ff9c0e4]
:4: /usr/bin/X (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/X (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3d04600000+0xefe0) [0x3d0460efe0]
:7: /lib64/libc.so.6 (ioctl+0x7) [0x3d03eea2f7]
:8: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x3d182035f8]
:9: /lib64/libdrm.so.2 (drmCommandWrite+0x1b) [0x3d1820582b]
:10: /lib64/libdrm_nouveau.so.1 (0x7ffd73508000+0x3095) [0x7ffd7350b095]
:11: /lib64/libdrm_nouveau.so.1 (nouveau_bo_map_range+0x103) [0x7ffd7350b6c3]
:12: /lib64/libdrm_nouveau.so.1 (0x7ffd73508000+0x21f4) [0x7ffd7350a1f4]
:13: /lib64/libdrm_nouveau.so.1 (nouveau_pushbuf_flush+0x203) [0x7ffd7350a713]
:14: /usr/bin/X (_CallCallbacks+0x34) [0x438bb4]
:15: /usr/bin/X (FlushAllOutput+0x2b) [0x468a3b]
:16: /usr/bin/X (0x400000+0x341f1) [0x4341f1]
:17: /usr/bin/X (0x400000+0x23485) [0x423485]
:18: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3d03e21735]
:19: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 silent.h8 2012-10-15 05:38:47 EDT
Created attachment 627269 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 silent.h8 2012-10-15 05:38:49 EDT
Created attachment 627270 [details]
File: Xorg.0.log
Comment 3 silent.h8 2012-10-15 05:38:52 EDT
Created attachment 627271 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 15:58:32 EST

*** This bug has been marked as a duplicate of bug 854579 ***

Note You need to log in before you can comment on or make changes to this bug.