Bug 866406 - [abrt] nm-connection-editor-0.9.7.0-3.git20121004.fc18: remote_call_complete: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
[abrt] nm-connection-editor-0.9.7.0-3.git20121004.fc18: remote_call_complete:...
Status: CLOSED DUPLICATE of bug 872881
Product: Fedora
Classification: Fedora
Component: network-manager-applet (Show other bugs)
18
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:f1b7ff8bf363a9acf3ddfacef8b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-15 05:47 EDT by Mihai Harpau
Modified: 2013-09-30 03:09 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-30 03:09:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (73 bytes, text/plain)
2012-10-15 05:47 EDT, Mihai Harpau
no flags Details
File: environ (1.28 KB, text/plain)
2012-10-15 05:47 EDT, Mihai Harpau
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-15 05:47 EDT, Mihai Harpau
no flags Details
File: backtrace (16.86 KB, text/plain)
2012-10-15 05:47 EDT, Mihai Harpau
no flags Details
File: cgroup (128 bytes, text/plain)
2012-10-15 05:47 EDT, Mihai Harpau
no flags Details
File: maps (40.64 KB, text/plain)
2012-10-15 05:47 EDT, Mihai Harpau
no flags Details
File: dso_list (1.95 KB, text/plain)
2012-10-15 05:47 EDT, Mihai Harpau
no flags Details
File: proc_pid_status (777 bytes, text/plain)
2012-10-15 05:47 EDT, Mihai Harpau
no flags Details
File: var_log_messages (343 bytes, text/plain)
2012-10-15 05:47 EDT, Mihai Harpau
no flags Details
File: open_fds (634 bytes, text/plain)
2012-10-15 05:47 EDT, Mihai Harpau
no flags Details

  None (edit)
Description Mihai Harpau 2012-10-15 05:47:11 EDT
Version-Release number of selected component:
nm-connection-editor-0.9.7.0-3.git20121004.fc18

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.15
backtrace_rating: 4
cmdline:        nm-connection-editor --edit 4145166b-cd10-47a4-8f32-1955b3671358
crash_function: remote_call_complete
kernel:         3.6.1-1.fc18.i686.PAE

truncated backtrace:
:Thread no. 1 (5 frames)
: #0 remote_call_complete at nm-remote-connection.c:86
: #1 update_cb at nm-remote-connection.c:107
: #2 d_pending_call_notify at dbus-gproxy.c:1836
: #3 _dbus_pending_call_complete at dbus-pending-call.c:223
: #4 complete_pending_call_and_unlock at dbus-connection.c:2314
Comment 1 Mihai Harpau 2012-10-15 05:47:15 EDT
Created attachment 627273 [details]
File: core_backtrace
Comment 2 Mihai Harpau 2012-10-15 05:47:17 EDT
Created attachment 627274 [details]
File: environ
Comment 3 Mihai Harpau 2012-10-15 05:47:19 EDT
Created attachment 627275 [details]
File: limits
Comment 4 Mihai Harpau 2012-10-15 05:47:21 EDT
Created attachment 627276 [details]
File: backtrace
Comment 5 Mihai Harpau 2012-10-15 05:47:23 EDT
Created attachment 627277 [details]
File: cgroup
Comment 6 Mihai Harpau 2012-10-15 05:47:25 EDT
Created attachment 627278 [details]
File: maps
Comment 7 Mihai Harpau 2012-10-15 05:47:27 EDT
Created attachment 627279 [details]
File: dso_list
Comment 8 Mihai Harpau 2012-10-15 05:47:29 EDT
Created attachment 627280 [details]
File: proc_pid_status
Comment 9 Mihai Harpau 2012-10-15 05:47:31 EDT
Created attachment 627281 [details]
File: var_log_messages
Comment 10 Mihai Harpau 2012-10-15 05:47:33 EDT
Created attachment 627282 [details]
File: open_fds
Comment 11 Jirka Klimes 2013-09-30 03:09:18 EDT

*** This bug has been marked as a duplicate of bug 872881 ***

Note You need to log in before you can comment on or make changes to this bug.