This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 866418 - RFE: CAC smartcard support for windows (mingw-virt-viewer)
RFE: CAC smartcard support for windows (mingw-virt-viewer)
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: mingw-virt-viewer (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity low
: ---
: 3.2.0
Assigned To: Marc-Andre Lureau
Desktop QE
: FutureFeature
Depends On:
Blocks: 600864
  Show dependency treegraph
 
Reported: 2012-10-15 06:23 EDT by David Jaša
Modified: 2015-09-22 09 EDT (History)
9 users (show)

See Also:
Fixed In Version: mingw-virt-viewer-0.5.3-23.el6ev
Doc Type: Enhancement
Doc Text:
CAC smartcard support for the Windows SPICE client is now available. The Windows client now supports CAC smartcard redirection using PKCS#11 modules, such as Coolkey.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-10 15:58:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Jaša 2012-10-15 06:23:17 EDT
Description of problem:
windows spice client (mingw-virt-viewer) should also support smartcard remoting to the guest.

Version-Release number of selected component (if applicable):
0.5.3


Related spice-x (activex) bug: bug 567139
RHEV_CAC_TRACKER bug: bug 600864
Comment 1 Michal Skrivanek 2012-10-26 08:14:02 EDT
propose 3.2.0 since this is a blocker for 3.2 bug
Comment 14 errata-xmlrpc 2013-06-10 15:58:40 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-0889.html

Note You need to log in before you can comment on or make changes to this bug.