Bug 866534 - v7 man page has errors
v7 man page has errors
Status: CLOSED ERRATA
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (harness) (Show other bugs)
1.6.4
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Greg Nichols
Petr Beňas
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-15 11:04 EDT by Greg Nichols
Modified: 2015-01-04 18:03 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-01 13:21:26 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
man page page for all but --udi issue (3.94 KB, patch)
2012-10-15 11:48 EDT, Greg Nichols
no flags Details | Diff


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:0222 normal SHIPPED_LIVE v7 bug fix and enhancement update 2013-02-01 18:18:53 EST

  None (edit)
Description Greg Nichols 2012-10-15 11:04:35 EDT
Description of problem:

The v7 man page has a number of errors in 1.6.4

1) Overview: v7 can now upload xml directly to the catalog, etc.

2) --mode: the default "normal" operation should be described.

3) v7 plan --kudzu is no longer supported

4) --udi needs to be removed or generalized post-HAL

5) v7 plan --model needs a more complete description

6) v7 save - needs to mention uploads to v7-server

7) v7 server - separate v7-server rpm

8) FILES:  v7-server web locations have changed.


Version-Release number of selected component (if applicable):

v7 1.6.4
Comment 1 Greg Nichols 2012-10-15 11:31:51 EDT
Some more:

9) v7 plan should have a description of HW catalog interaction, at least at a high-level.

10) v7 clean is missing --all option

11) v7 submit description needs updating to include direct submission to the catalog.
Comment 2 Greg Nichols 2012-10-15 11:48:27 EDT
Created attachment 627544 [details]
man page page for all but --udi issue
Comment 8 Petr Beňas 2013-01-03 10:38:26 EST
Reproduced in v7-1.6.4-14.el6.noarch and verified in v7-1.6.4-15.el6.noarch.
Comment 10 errata-xmlrpc 2013-02-01 13:21:26 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0222.html

Note You need to log in before you can comment on or make changes to this bug.