Bug 866661 - [KDE] Problem to good visualize LibreOffice on KDE
[KDE] Problem to good visualize LibreOffice on KDE
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
17
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Lukáš Tinkl
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-15 16:05 EDT by Álvaro Castillo
Modified: 2015-07-13 13:35 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-15 13:20:25 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Options can not be displayed on the entire screen (36.66 KB, image/png)
2012-10-15 16:05 EDT, Álvaro Castillo
no flags Details
On others GTK+ based programs nothing occurs. (182.68 KB, image/png)
2012-10-15 16:07 EDT, Álvaro Castillo
no flags Details
Fuctions box is very big (87.45 KB, image/png)
2012-10-15 16:08 EDT, Álvaro Castillo
no flags Details

  None (edit)
Description Álvaro Castillo 2012-10-15 16:05:22 EDT
Created attachment 627663 [details]
Options can not be displayed on the entire screen

Description of problem:

Bad visualize LibreOffice on KDE


Version-Release number of selected component (if applicable):

LibreOffice = 3.5.7.2 
Build ID: 350m1(Build:2)

KDE = 4.9.2

How reproducible:


Steps to Reproduce:
1. Open LibreOffice
Comment 1 Álvaro Castillo 2012-10-15 16:07:45 EDT
Created attachment 627664 [details]
On others GTK+ based programs nothing occurs.
Comment 2 Álvaro Castillo 2012-10-15 16:08:29 EDT
Created attachment 627666 [details]
Fuctions box is very big
Comment 3 Álvaro Castillo 2012-11-15 13:20:25 EST
Problem was font PakType Naqsh with Font Size 25. It has some blank pixels space up and down of the words, letters. Anyway, was changed to KDE's font by default (San Serif 10). Has been solved, was not a bug.

Note You need to log in before you can comment on or make changes to this bug.