Bug 866773 - [IE8]: Unable to view the log "graph" in IE8 browser
[IE8]: Unable to view the log "graph" in IE8 browser
Status: CLOSED NOTABUG
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.1.0
Unspecified Unspecified
high Severity medium
: rc
: ---
Assigned To: Brian McLaughlin
Rehana
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-16 02:16 EDT by Rehana
Modified: 2012-10-22 14:01 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-22 14:01:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
no_graph_ie8 (105.05 KB, image/png)
2012-10-16 02:16 EDT, Rehana
no flags Details
graph_ie9 (99.60 KB, image/png)
2012-10-16 02:17 EDT, Rehana
no flags Details
FF_graph (64.57 KB, image/png)
2012-10-16 02:17 EDT, Rehana
no flags Details
Shows the Logs page with graph in IE8 on Windows 7 Professional. (86.26 KB, image/png)
2012-10-19 12:50 EDT, Brian McLaughlin
no flags Details

  None (edit)
Description Rehana 2012-10-16 02:16:30 EDT
Created attachment 627969 [details]
no_graph_ie8

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1.Login to conductor from IE8
2.Move to monitor --> logs
3.Click on the pretty view
  
Actual results:
Observed that the graphical representation of logs was not displaying.(PFA:no_graph_ie8.png)
Observed that the same was getting displayed on IE9,Firefox and Chrome browsers

Expected results:
Its expected to display the graph on IE8

Additional info:
rpm -qa | grep aeolus
aeolus-configure-2.8.9-1.el6cf.noarch
aeolus-conductor-0.13.18-1.el6cf.noarch
rubygem-aeolus-cli-0.7.4-1.el6cf.noarch
aeolus-conductor-doc-0.13.18-1.el6cf.noarch
aeolus-all-0.13.18-1.el6cf.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-conductor-daemons-0.13.18-1.el6cf.noarch
Comment 1 Rehana 2012-10-16 02:17:01 EDT
Created attachment 627970 [details]
graph_ie9
Comment 2 Rehana 2012-10-16 02:17:35 EDT
Created attachment 627971 [details]
FF_graph
Comment 3 Brian McLaughlin 2012-10-19 12:50:36 EDT
Created attachment 630145 [details]
Shows the Logs page with graph in IE8 on Windows 7 Professional.
Comment 4 Brian McLaughlin 2012-10-19 12:54:50 EDT
Ran into what appears to be the same issue on BZ 861233 where cloned VMs had issues with IE8/9 while newly created VMs could not reproduce the issue.  That points to this being an issue with the IE8 installation rather than Conductor itself.

The attachment I just added above in Comment 3 is a screenshot from a newly spun up Win7 IE8 VM (spun up by dajo).  I also could not reproduce the issue on my 2 local IE8 VMs, Windows 7 Professional and Windows XP 64bit (screenshots available upon request).
Comment 5 Dave Johnson 2012-10-22 14:01:15 EDT
Closing this out as not a bug

Note You need to log in before you can comment on or make changes to this bug.