Bug 866776 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 860091
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:3302a2a28c1a29a2956f1d2caef...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-16 02:23 EDT by dennis
Modified: 2012-11-29 14:58 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 14:58:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-16 02:23 EDT, dennis
no flags Details
File: Xorg.0.log (43.93 KB, text/plain)
2012-10-16 02:23 EDT, dennis
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (373 bytes, text/plain)
2012-10-16 02:23 EDT, dennis
no flags Details

  None (edit)
Description dennis 2012-10-16 02:23:19 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.6.1-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f5f1a600000+0x60e4) [0x7f5f1a6060e4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3243800000+0xefe0) [0x324380efe0]
:7: /lib64/libc.so.6 (ioctl+0x7) [0x32430ea2f7]
:8: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x3259c035f8]
:9: /lib64/libdrm_intel.so.1 (0x7f5f1bf00000+0x5ba8) [0x7f5f1bf05ba8]
:10: /lib64/libdrm_intel.so.1 (0x7f5f1bf00000+0x79ed) [0x7f5f1bf079ed]
:11: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f5f1c11f000+0x16a57) [0x7f5f1c135a57]
:12: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f5f1c11f000+0x16b67) [0x7f5f1c135b67]
:13: /usr/bin/Xorg (0x400000+0x100def) [0x500def]
:14: /usr/lib64/xorg/modules/extensions/libextmod.so (0x7f5f1d0f5000+0xe509) [0x7f5f1d103509]
:15: /usr/bin/Xorg (0x400000+0xda078) [0x4da078]
:16: /usr/bin/Xorg (FreePicture+0x168) [0x4f3e78]
:17: /usr/bin/Xorg (0x400000+0x55472) [0x455472]
:18: /usr/bin/Xorg (FreeClientResources+0x95) [0x456275]
:19: /usr/bin/Xorg (CloseDownClient+0x5a) [0x4338ba]
:20: /usr/bin/Xorg (0x400000+0x34496) [0x434496]
:21: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:22: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3243021735]
:23: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 dennis 2012-10-16 02:23:22 EDT
Created attachment 627974 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 dennis 2012-10-16 02:23:24 EDT
Created attachment 627975 [details]
File: Xorg.0.log
Comment 3 dennis 2012-10-16 02:23:26 EDT
Created attachment 627976 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 14:58:20 EST

*** This bug has been marked as a duplicate of bug 860091 ***

Note You need to log in before you can comment on or make changes to this bug.