Bug 866794 - Please rebuild esound for audiofile so dump
Please rebuild esound for audiofile so dump
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: esound (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-16 03:26 EDT by Terje Røsten
Modified: 2012-11-16 07:11 EST (History)
2 users (show)

See Also:
Fixed In Version: esound-0.2.41-7.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-16 07:11:35 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
spec file patch (4.09 KB, text/plain)
2012-10-22 09:21 EDT, Terje Røsten
no flags Details

  None (edit)
Description Terje Røsten 2012-10-16 03:26:42 EDT
Description of problem:

esound in rawhilde is built against libaudiofile.so.0, however
audiofile is now at libaudiofile.so.1, giving: 

Error: Package: 1:esound-libs-0.2.41-6.fc18.x86_64 (build)
           Requires: libaudiofile.so.0()(64bit)

Please rebuild, I can't rebuild e16 because of this:

 http://koji.fedoraproject.org/koji/taskinfo?taskID=4591835
Comment 1 Terje Røsten 2012-10-22 09:21:39 EDT
Created attachment 631502 [details]
spec file patch

Patch to build in rawhide.
Comment 2 Terje Røsten 2012-10-22 09:24:47 EDT
koji scratch build:  http://koji.fedoraproject.org/koji/taskinfo?taskID=4615271
Comment 3 Paul Howarth 2012-11-05 07:16:00 EST
I'm happy to do this update myself as a provenpackager if Lennart has no objections...
Comment 4 Terje Røsten 2012-11-05 13:27:05 EST
I don't see any harm in doing a rebuild in rawhide? 

Without a rebuild is impossible to detect trouble with new  audiofile.
Comment 5 Paul Howarth 2012-11-16 07:11:35 EST
ajax did a rebuild on 7th November:

http://koji.fedoraproject.org/koji/buildinfo?buildID=365092

Note You need to log in before you can comment on or make changes to this bug.