Bug 866914 - [abrt] xfce4-xkb-plugin-0.5.4.1-3.fc17: __stpcpy_ssse3: Process /usr/libexec/xfce4/panel-plugins/xfce4-xkb-plugin was killed by signal 11 (SIGSEGV)
[abrt] xfce4-xkb-plugin-0.5.4.1-3.fc17: __stpcpy_ssse3: Process /usr/libexec/...
Status: CLOSED DUPLICATE of bug 834879
Product: Fedora
Classification: Fedora
Component: xfce4-xkb-plugin (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:c95095d1050d61c07566ee82e72...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-16 06:02 EDT by Evgenij Kutyavin
Modified: 2013-05-18 12:31 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-18 12:31:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (2.59 KB, text/plain)
2012-10-16 06:02 EDT, Evgenij Kutyavin
no flags Details
File: environ (1.50 KB, text/plain)
2012-10-16 06:02 EDT, Evgenij Kutyavin
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-16 06:02 EDT, Evgenij Kutyavin
no flags Details
File: backtrace (92.87 KB, text/plain)
2012-10-16 06:02 EDT, Evgenij Kutyavin
no flags Details
File: cgroup (132 bytes, text/plain)
2012-10-16 06:02 EDT, Evgenij Kutyavin
no flags Details
File: maps (31.12 KB, text/plain)
2012-10-16 06:02 EDT, Evgenij Kutyavin
no flags Details
File: dso_list (5.81 KB, text/plain)
2012-10-16 06:02 EDT, Evgenij Kutyavin
no flags Details
File: open_fds (244 bytes, text/plain)
2012-10-16 06:02 EDT, Evgenij Kutyavin
no flags Details
File: var_log_messages (275 bytes, text/plain)
2012-10-16 06:02 EDT, Evgenij Kutyavin
no flags Details

  None (edit)
Description Evgenij Kutyavin 2012-10-16 06:02:21 EDT
Version-Release number of selected component:
xfce4-xkb-plugin-0.5.4.1-3.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
backtrace_rating: 4
cmdline:        /usr/libexec/xfce4/panel-plugins/xfce4-xkb-plugin '' 21 18874403 xkb-plugin '\xd0\xa0\xd0\xb0\xd1\x81\xd0\xba\xd0\xbb\xd0\xb0\xd0\xb4\xd0\xba\xd0\xb8 \xd0\xba\xd0\xbb\xd0\xb0\xd0\xb2\xd0\xb8\xd0\xb0\xd1\x82\xd1\x83\xd1\x80\xd1\x8b' '\xd0\x9d\xd0\xb0\xd1\x81\xd1\x82\xd1\x80\xd0\xbe\xd0\xb9\xd0\xba\xd0\xb0 \xd0\xb8 \xd0\xbf\xd0\xb5\xd1\x80\xd0\xb5\xd0\xba\xd0\xbb\xd1\x8e\xd1\x87\xd0\xb5\xd0\xbd\xd0\xb8\xd0\xb5 \xd0\xba\xd0\xbb\xd0\xb0\xd0\xb2\xd0\xb8\xd0\xb0\xd1\x82\xd1\x83\xd1\x80\xd0\xbd\xd1\x8b\xd1\x85 \xd1\x80\xd0\xb0\xd1\x81\xd0\xba\xd0\xbb\xd0\xb0\xd0\xb4\xd0\xbe\xd0\xba' ''
crash_function: __stpcpy_ssse3
kernel:         3.6.1-1.fc17.x86_64

truncated backtrace:
:Thread no. 1 (10 frames)
: #0 __stpcpy_ssse3 at ../sysdeps/x86_64/multiarch/strcpy-ssse3.S:44
: #1 xkb_config_initialize_xkb_options at xkb-config.c:167
: #2 xkb_config_update_settings at xkb-config.c:379
: #3 xfce_xkb_save_config at xfce4-xkb-plugin.c:246
: #4 _g_closure_invoke_va at gclosure.c:840
: #7 _xpp_client_event at xfce4-xkb-plugin.c:85
: #8 _gtk_marshal_BOOLEAN__BOXED at gtkmarshalers.c:86
: #13 gtk_widget_event_internal at gtkwidget.c:4999
: #14 gtk_widget_event at gtkwidget.c:4796
: #15 gtk_main_do_event at gtkmain.c:1639
Comment 1 Evgenij Kutyavin 2012-10-16 06:02:24 EDT
Created attachment 628068 [details]
File: core_backtrace
Comment 2 Evgenij Kutyavin 2012-10-16 06:02:26 EDT
Created attachment 628069 [details]
File: environ
Comment 3 Evgenij Kutyavin 2012-10-16 06:02:28 EDT
Created attachment 628070 [details]
File: limits
Comment 4 Evgenij Kutyavin 2012-10-16 06:02:31 EDT
Created attachment 628071 [details]
File: backtrace
Comment 5 Evgenij Kutyavin 2012-10-16 06:02:35 EDT
Created attachment 628072 [details]
File: cgroup
Comment 6 Evgenij Kutyavin 2012-10-16 06:02:37 EDT
Created attachment 628073 [details]
File: maps
Comment 7 Evgenij Kutyavin 2012-10-16 06:02:39 EDT
Created attachment 628074 [details]
File: dso_list
Comment 8 Evgenij Kutyavin 2012-10-16 06:02:42 EDT
Created attachment 628075 [details]
File: open_fds
Comment 9 Evgenij Kutyavin 2012-10-16 06:02:44 EDT
Created attachment 628076 [details]
File: var_log_messages
Comment 10 Christoph Wickert 2013-05-18 12:31:38 EDT

*** This bug has been marked as a duplicate of bug 834879 ***

Note You need to log in before you can comment on or make changes to this bug.