Bug 866922 - webadmin: DC is not changed in the new pool dialogue
webadmin: DC is not changed in the new pool dialogue
Status: CLOSED DUPLICATE of bug 863149
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
x86_64 Linux
high Severity high
: ---
: ---
Assigned To: Frantisek Kobzik
Pavel Stehlik
virt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-16 06:24 EDT by Dafna Ron
Modified: 2012-10-18 08:29 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-18 08:29:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen shots (111.68 KB, application/x-gzip)
2012-10-16 06:24 EDT, Dafna Ron
no flags Details

  None (edit)
Description Dafna Ron 2012-10-16 06:24:18 EDT
Created attachment 628084 [details]
screen shots

Description of problem:

I have to DC's with template on both. 
when I try to create a new pool on one of the clusters, the new pool dialogue selects the other DC automatically and even if I change the selection to the other DC I still see the templates/domains from the auto selected DC. 

when I try to create a vm with the template/domains from the other DC we are getting an error that the template field is empty

Version-Release number of selected component (if applicable):

si20

How reproducible:

100%

Steps to Reproduce:
1. create two DC's 
2. create templates in each of the DC's
3. create new poos -> change the DC
  
Actual results:

only the DC name is changed.

Expected results:

DC should be changed

Additional info:screen shots attached.
Comment 1 Frantisek Kobzik 2012-10-18 08:29:45 EDT

*** This bug has been marked as a duplicate of bug 863149 ***

Note You need to log in before you can comment on or make changes to this bug.