Bug 8670 - [: too many arguments
Summary: [: too many arguments
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-20 18:39 UTC by Tim Waugh
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-21 19:20:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2000-01-20 18:39:08 UTC
I logged into KDE; .xsession-errors contained:

/etc/X11/xdm/Xsession: [: too many arguments

Comment 1 Tim Waugh 2000-01-21 18:14:59 UTC
This is because of a typo in /etc/X11/xdm/Xsession -- search for XKB_IN_USER

Comment 2 Preston Brown 2000-01-21 19:20:59 UTC
fixed. should show up soon.


Note You need to log in before you can comment on or make changes to this bug.