Bug 867014 - konqueror lacks x-scheme-handler/http mime
konqueror lacks x-scheme-handler/http mime
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: kde-baseapps (Show other bugs)
7.0
All Linux
unspecified Severity low
: beta
: 7.0
Assigned To: Ngo Than
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-16 10:35 EDT by Vladimir Benes
Modified: 2014-06-13 05:46 EDT (History)
1 user (show)

See Also:
Fixed In Version: kde-baseapps-4.9.2-3.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-13 05:46:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vladimir Benes 2012-10-16 10:35:58 EDT
Description of problem:
because conqueror lacks x-scheme-handler/http mime as otherwise it cannot be set as default browser in GNOME

Version-Release number of selected component (if applicable):
kde-baseapps-4.9.1-2.el7.x86_64

How reproducible:


Steps to Reproduce:
1.go into control-center -> details -> default applications
2. set konqueror as default browser
  
Actual results:
cannot do it

Expected results:

should be able to do it
Additional info:
Comment 1 Ngo Than 2012-10-16 12:20:31 EDT
it's fixed in kde-baseapps-4.9.2-3.el7
Comment 2 Vladimir Benes 2014-02-11 08:02:23 EST
konqueror now can be set default in gnome. Covered by auto test
Comment 3 Ludek Smid 2014-06-13 05:46:54 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.