Bug 867035 - Update to the latest Essex stable release 2012.1.3
Update to the latest Essex stable release 2012.1.3
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova (Show other bugs)
1.0 (Essex)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Nikola Dipanov
Yaniv Kaul
: Rebase
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-16 11:18 EDT by Alan Pevec
Modified: 2016-04-22 01:01 EDT (History)
3 users (show)

See Also:
Fixed In Version: openstack-nova-2012.1.3-1.el6
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-11 08:18:18 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alan Pevec 2012-10-16 11:18:13 EDT
Last official stable/essex release 2012.1.3 is available.
Changes since 2012.1.1 are listed in upstream bug tracker:
https://launchpad.net/nova/essex/2012.1.2
and
https://launchpad.net/nova/essex/2012.1.3
Comment 1 Alan Pevec 2012-10-17 11:27:28 EDT
RPM changelog since 2012.1.1-15:
- Restore libvirt block storage connections on reboot
- Fix libvirt volume attachment error logging
- Ensure instances with deleted floating IPs can be deleted
- Ensure can contact floating IP after instance snapshot
- Fix tenant usage time accounting
- Ensure correct disk definitions are used on volume attach/detach
- Improve concurrency of long running tasks
- Fix unmounting of LXC containers in the presence of symlinks
- Fix external lock corruption in the presence of SELinux
- Allow snapshotting images that are deleted in glance
- Ensure the correct fixed IP is deallocated when deleting VMs
Comment 4 errata-xmlrpc 2012-12-11 08:18:18 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-1567.html

Note You need to log in before you can comment on or make changes to this bug.