Bug 867037 - org selector interstitial rendering below edges of container
org selector interstitial rendering below edges of container
Status: CLOSED UPSTREAM
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.1
Unspecified Unspecified
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: Jason E. Rist
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-16 11:19 EDT by Tom McKay
Modified: 2013-08-16 13:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-18 16:14:20 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
org selector (15.06 KB, image/png)
2012-10-16 11:19 EDT, Tom McKay
no flags Details

  None (edit)
Description Tom McKay 2012-10-16 11:19:24 EDT
Created attachment 628225 [details]
org selector

See attached screenshot for org selector choices rendering in background

chrome 17.0.963.79
Comment 3 Mike McCune 2013-08-16 13:58:56 EDT
getting rid of 6.0.0 version since that doesn't exist

Note You need to log in before you can comment on or make changes to this bug.