Bug 867127 - Please align picketlink with EAP version, update Quickstart to use it.
Please align picketlink with EAP version, update Quickstart to use it.
Status: NEW
Product: JBoss Enterprise SOA Platform 5
Classification: JBoss
Component: JBossESB (Show other bugs)
5.3.1
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: kconner
:
Depends On: 779989
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-16 16:08 EDT by Rick Wagner
Modified: 2012-10-16 16:10 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rick Wagner 2012-10-16 16:08:42 EDT
Please update the Picketlink libraries used by SOA-P 5.3.x to use the same version (or perhaps the same libraries) used by the hosting EAP.

Once this is done, please upgrade the security_saml_quickstart so it uses the upgraded libraries.

Thank you!

Note You need to log in before you can comment on or make changes to this bug.