Bug 867135 - [abrt] nautilus-3.6.0-1.el7: g_object_ref: Process /usr/libexec/nautilus-shell-search-provider was killed by signal 11 (SIGSEGV)
[abrt] nautilus-3.6.0-1.el7: g_object_ref: Process /usr/libexec/nautilus-shel...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: nautilus (Show other bugs)
7.0
x86_64 Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Tomáš Bžatek
Desktop QE
abrt_hash:893bb7fb90298fe7884a1a02f1c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-16 16:45 EDT by Matěj Cepl
Modified: 2015-03-03 18:05 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-06 11:16:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (1.93 KB, text/plain)
2012-10-16 16:45 EDT, Matěj Cepl
no flags Details
File: environ (1.06 KB, text/plain)
2012-10-16 16:45 EDT, Matěj Cepl
no flags Details
File: backtrace (24.84 KB, text/plain)
2012-10-16 16:45 EDT, Matěj Cepl
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-16 16:45 EDT, Matěj Cepl
no flags Details
File: cgroup (117 bytes, text/plain)
2012-10-16 16:46 EDT, Matěj Cepl
no flags Details
File: maps (45.97 KB, text/plain)
2012-10-16 16:46 EDT, Matěj Cepl
no flags Details
File: dso_list (9.18 KB, text/plain)
2012-10-16 16:46 EDT, Matěj Cepl
no flags Details
File: build_ids (4.08 KB, text/plain)
2012-10-16 16:46 EDT, Matěj Cepl
no flags Details
File: var_log_messages (1.92 KB, text/plain)
2012-10-16 16:46 EDT, Matěj Cepl
no flags Details
File: open_fds (842 bytes, text/plain)
2012-10-16 16:46 EDT, Matěj Cepl
no flags Details
File: proc_pid_status (1.05 KB, text/plain)
2012-10-16 16:46 EDT, Matěj Cepl
no flags Details

  None (edit)
Description Matěj Cepl 2012-10-16 16:45:50 EDT
Description of problem:
I have killed evolution with killevo.

Version-Release number of selected component:
nautilus-3.6.0-1.el7

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.15
backtrace_rating: 4
cmdline:        /usr/libexec/nautilus-shell-search-provider
crash_function: g_object_ref
kernel:         3.6.0-0.28.el7.x86_64

truncated backtrace:
:Thread no. 1 (10 frames)
: #0 g_object_ref at gobject.c:2883
: #1 g_simple_async_result_run_in_thread at gsimpleasyncresult.c:913
: #2 tracker_db_cursor_iter_next_async at /usr/lib64/tracker-0.14/libtracker-data.so.0
: #3 query_callback
: #4 g_simple_async_result_complete at gsimpleasyncresult.c:775
: #5 tracker_sparql_backend_real_query_async_co at /lib64/libtracker-sparql-0.14.so.0
: #6 g_simple_async_result_complete at gsimpleasyncresult.c:775
: #7 complete_in_idle_cb at gsimpleasyncresult.c:787
: #11 g_main_context_iteration at gmain.c:3351
: #12 g_application_run at gapplication.c:1620
Comment 1 Matěj Cepl 2012-10-16 16:45:53 EDT
Created attachment 628377 [details]
File: core_backtrace
Comment 2 Matěj Cepl 2012-10-16 16:45:55 EDT
Created attachment 628378 [details]
File: environ
Comment 3 Matěj Cepl 2012-10-16 16:45:57 EDT
Created attachment 628379 [details]
File: backtrace
Comment 4 Matěj Cepl 2012-10-16 16:45:59 EDT
Created attachment 628380 [details]
File: limits
Comment 5 Matěj Cepl 2012-10-16 16:46:01 EDT
Created attachment 628381 [details]
File: cgroup
Comment 6 Matěj Cepl 2012-10-16 16:46:04 EDT
Created attachment 628382 [details]
File: maps
Comment 7 Matěj Cepl 2012-10-16 16:46:06 EDT
Created attachment 628383 [details]
File: dso_list
Comment 8 Matěj Cepl 2012-10-16 16:46:08 EDT
Created attachment 628384 [details]
File: build_ids
Comment 9 Matěj Cepl 2012-10-16 16:46:10 EDT
Created attachment 628385 [details]
File: var_log_messages
Comment 10 Matěj Cepl 2012-10-16 16:46:12 EDT
Created attachment 628386 [details]
File: open_fds
Comment 11 Matěj Cepl 2012-10-16 16:46:14 EDT
Created attachment 628387 [details]
File: proc_pid_status
Comment 15 Matěj Cepl 2013-03-06 11:16:20 EST
I cannot reproduce this anymore.

Note You need to log in before you can comment on or make changes to this bug.