This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 867163 - [abrt]: WARNING: at drivers/gpu/drm/i915/i915_gem.c:3245 i915_gem_object_pin+0x15d/0x1b0 [i915]()
[abrt]: WARNING: at drivers/gpu/drm/i915/i915_gem.c:3245 i915_gem_object_pin+...
Status: CLOSED DUPLICATE of bug 866102
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:7bf6119b39d0edf2c5b052f5158...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-16 19:34 EDT by Omar Berroteran
Modified: 2013-01-22 15:31 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-22 15:31:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Omar Berroteran 2012-10-16 19:34:36 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.6.1-1.fc17.x86_64 root=UUID=a3dc4f3f-cb94-4e72-99e0-a33359647b4d ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_valery/lv_swap quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=vg_valery/lv_root rd.luks=0 KEYTABLE=la-latin1 LANG=en_US.UTF-8
kernel:         3.6.1-1.fc17.x86_64

backtrace:
:WARNING: at drivers/gpu/drm/i915/i915_gem.c:3245 i915_gem_object_pin+0x15d/0x1b0 [i915]()
:Hardware name: To Be Filled By O.E.M.
:Modules linked in: rfcomm bluetooth rfkill ip6table_filter ip6_tables fuse ebtable_nat ebtables fcoe libfcoe libfc scsi_transport_fc scsi_tgt 8021q garp stp llc snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm i2c_i801 coretemp iTCO_wdt iTCO_vendor_support snd_page_alloc snd_timer snd lpc_ich mfd_core microcode serio_raw ppdev soundcore parport_pc parport nfsd auth_rpcgss nfs_acl lockd binfmt_misc uinput usb_storage r8169 mii i915 video i2c_algo_bit drm_kms_helper drm i2c_core sunrpc be2iscsi bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi libiscsi_tcp qla4xxx iscsi_boot_sysfs libiscsi scsi_transport_iscsi
:Pid: 1626, comm: xbmc.bin Not tainted 3.6.1-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105b84f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8105b8aa>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa01d8b3d>] i915_gem_object_pin+0x15d/0x1b0 [i915]
: [<ffffffffa01dc6e7>] pin_and_fence_object.isra.6+0x57/0x140 [i915]
: [<ffffffff81618196>] ? mutex_lock_interruptible+0x16/0x50
: [<ffffffffa01dc9c6>] i915_gem_execbuffer_reserve.isra.7+0x1c6/0x420 [i915]
: [<ffffffffa01dd269>] i915_gem_do_execbuffer.isra.12+0x5e9/0x1320 [i915]
: [<ffffffffa01de47c>] ? i915_gem_execbuffer2+0x5c/0x290 [i915]
: [<ffffffffa01de47c>] ? i915_gem_execbuffer2+0x5c/0x290 [i915]
: [<ffffffffa01de4d1>] i915_gem_execbuffer2+0xb1/0x290 [i915]
: [<ffffffffa017b3c3>] drm_ioctl+0x4d3/0x580 [drm]
: [<ffffffffa01de420>] ? i915_gem_execbuffer+0x480/0x480 [i915]
: [<ffffffff814f790c>] ? sys_recvfrom+0x12c/0x170
: [<ffffffff81093d3f>] ? __dequeue_entity+0x2f/0x50
: [<ffffffff811a0bc9>] do_vfs_ioctl+0x99/0x580
: [<ffffffff811a1149>] sys_ioctl+0x99/0xa0
: [<ffffffff816226e9>] system_call_fastpath+0x16/0x1b
Comment 1 Adam Jackson 2013-01-22 15:31:39 EST

*** This bug has been marked as a duplicate of bug 866102 ***

Note You need to log in before you can comment on or make changes to this bug.