Bug 867243 - partially translated string
partially translated string
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Localization and Internationalization (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity low (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-17 02:37 EDT by Francesco Valente
Modified: 2013-12-16 09:23 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-16 09:23:50 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Francesco Valente 2012-10-17 02:37:29 EDT
Description of problem:

Library contenuto needs to be changed in Contenuto libreria

Version-Release number of selected component (if applicable):


How reproducible:

Changesets (Click the Content->Changeset Management->Changesets application subtab.)

Steps to Reproduce:
1.
2.
3.
  
Actual results:

Library Contenuto

Expected results:

Contenuto libreria

Additional info:
Comment 2 Yulia 2012-10-18 01:20:34 EDT
Same words order applies to Russian as well, otherwise it does not look right
Comment 5 Bryan Kearney 2013-12-16 09:23:50 EST
Closing all i18n bus due to ne architecture. The goal is still a localized UI and CLI, but we will do this via a new round of testing.

Note You need to log in before you can comment on or make changes to this bug.