Bug 867596 - Manifest upload error is accompanied by successful upload message
Manifest upload error is accompanied by successful upload message
Status: CLOSED DUPLICATE of bug 855461
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Installer (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-17 15:52 EDT by Thom Carlin
Modified: 2014-01-27 09:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-17 16:02:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thom Carlin 2012-10-17 15:52:46 EDT
Description of problem:

If an error occurs during a manifest upload, an error message appears along with a "successful" message.

Version-Release number of selected component (if applicable):

CloudForms 1.1 beta

How reproducible:

Every time

Steps to Reproduce:
1. Upload manifest
2. During upload, cause an error
3. View results
  
Actual results:

Incorrect message along with correct message

Expected results:

Consistent messages

Additional info:
Comment 4 Tom McKay 2012-10-17 16:02:02 EDT
Yes, this is a priority to fix.

A newer version of candlepin will report the deletion of the manifest which will clear up a little of the confusion. The ideal fix is not to just show candlepin history here, but to show katello generated messages as well (or in place of).

*** This bug has been marked as a duplicate of bug 855461 ***

Note You need to log in before you can comment on or make changes to this bug.