Bug 867616 - [abrt] firefox-16.0.1-1.fc16: mozalloc_abort: Process /usr/lib64/firefox/firefox was killed by signal 11 (SIGSEGV)
[abrt] firefox-16.0.1-1.fc16: mozalloc_abort: Process /usr/lib64/firefox/fire...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:98c3e00e1de91ef31ccc1e68c02...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-17 16:48 EDT by apogi
Modified: 2012-11-30 08:08 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-30 08:08:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (17.42 KB, text/plain)
2012-10-17 16:48 EDT, apogi
no flags Details
File: build_ids (6.89 KB, text/plain)
2012-10-17 16:48 EDT, apogi
no flags Details
File: maps (105.44 KB, text/plain)
2012-10-17 16:48 EDT, apogi
no flags Details
File: backtrace (148.78 KB, text/plain)
2012-10-17 16:48 EDT, apogi
no flags Details

  None (edit)
Description apogi 2012-10-17 16:48:22 EDT
libreport version: 2.0.10
abrt_version:   2.0.7
backtrace_rating: 3
cmdline:        /usr/lib64/firefox/firefox
crash_function: mozalloc_abort
executable:     /usr/lib64/firefox/firefox
kernel:         3.4.11-1.fc16.x86_64
pid:            17990
pwd:            /home/muller
time:           Qua 17 Out 2012 17:00:26 BRT
uid:            1000
username:       muller

backtrace:      Text file, 152355 bytes
build_ids:      Text file, 7054 bytes
dso_list:       Text file, 17834 bytes
maps:           Text file, 107972 bytes

environ:
:XDG_VTNR=1
:XSUNTRANSPORT=shmem
:XDG_SESSION_ID=3
:HOSTNAME=ws-apogi
:LC_MONETARY=pt_BR.utf8
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GIO_LAUNCHED_DESKTOP_FILE_PID=17990
:GPG_AGENT_INFO=/tmp/keyring-K7tlks/gpg:0:1
:SHELL=/bin/bash
:TERM=dumb
:DESKTOP_STARTUP_ID=gnome-shell-1866-ws-apogi-firefox-3_TIME169041890
:HISTSIZE=1000
:XDG_SESSION_COOKIE=318b6d6cc58e1492e7adac090000000a-1350321313.353843-845182923
:TMPDIR=/var/tmp
:GJS_DEBUG_OUTPUT=stderr
:LC_NUMERIC=pt_BR.utf8
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-K7tlks
:QTINC=/usr/lib64/qt-3.3/include
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:MOZILLA_FIVE_HOME=/usr/lib64/firefox
:IMSETTINGS_MODULE=none
:USER=muller
:LD_LIBRARY_PATH=/usr/lib64/firefox:/usr/lib64/firefox/plugins:/usr/lib64/firefox
:SSH_AUTH_SOCK=/tmp/keyring-K7tlks/ssh
:LIBPATH=/usr/lib64/firefox:/usr/lib64/firefox
:USERNAME=muller
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1642,unix/unix:/tmp/.ICE-unix/1642
:GNOME_DISABLE_CRASH_DIALOG=1
:MOZ_APP_LAUNCHER=/usr/bin/firefox
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/mozilla-firefox.desktop
:MOZ_PLUGIN_PATH=/usr/lib64/mozilla/plugins-wrapped:/usr/lib64/firefox/plugins-wrapped
:MAIL=/var/spool/mail/muller
:PATH=/usr/lib64/qt-3.3/bin:/usr/kerberos/sbin:/usr/kerberos/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/muller/.local/bin:/home/muller/bin
:DESKTOP_SESSION=gnome
:FONTCONFIG_PATH=/etc/fonts:/usr/lib64/firefox/res/Xft
:QT_IM_MODULE=xim
:PWD=/home/muller
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1637
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:LC_MEASUREMENT=pt_BR.utf8
:VBOX_HWVIRTEX_IGNORE_SVM_IN_USE=true
:XSUNSMESIZE=512
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/muller
:XDG_SEAT=seat0
:SHLVL=1
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:DYLD_LIBRARY_PATH=/usr/lib64/firefox:/usr/lib64/firefox
:LOGNAME=muller
:QTLIB=/usr/lib64/qt-3.3/lib
:MOZ_GRE_CONF=/etc/gre.d/gre64.conf
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-8XzRcqccir,guid=2224efe7dc313973985cd9ac0000001d
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:SHLIB_PATH=/usr/lib64/firefox:/usr/lib64/firefox
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/muller
:DISPLAY=:0
:LC_TIME=pt_BR.utf8
:XAUTHORITY=/var/run/gdm/auth-for-muller-PGhQ7o/database

var_log_messages:
:Oct 15 14:02:13 ws-apogi yum[8613]: Updated: firefox-16.0.1-1.fc16.x86_64
:Oct 17 17:01:16 ws-apogi abrt[26399]: Saved core dump of pid 17990 (/usr/lib64/firefox/firefox) to /var/spool/abrt/ccpp-2012-10-17-17:00:26-17990 (1314902016 bytes)
Comment 1 apogi 2012-10-17 16:48:26 EDT
Created attachment 629075 [details]
File: dso_list
Comment 2 apogi 2012-10-17 16:48:28 EDT
Created attachment 629076 [details]
File: build_ids
Comment 3 apogi 2012-10-17 16:48:31 EDT
Created attachment 629077 [details]
File: maps
Comment 4 apogi 2012-10-17 16:48:35 EDT
Created attachment 629078 [details]
File: backtrace
Comment 5 Jan Horak 2012-11-30 08:08:47 EST
It might be relevant to: https://bugzilla.mozilla.org/show_bug.cgi?id=693983
Looks like crash in libflashplayer, I'm afraid we can't do much about it. If you have any reproduction steps, please reopen that we can inform upstream about conditions. Thanks.

Note You need to log in before you can comment on or make changes to this bug.