Bug 867667 - [abrt]: WARNING: at drivers/gpu/drm/i915/intel_display.c:1303 assert_transcoder_disabled+0x46/0x50 [i915](): TAINTED G W
[abrt]: WARNING: at drivers/gpu/drm/i915/intel_display.c:1303 assert_transcod...
Status: CLOSED DUPLICATE of bug 861796
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:ca7ce01095bf391da66be225f77...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-17 22:04 EDT by Caio A Rezende
Modified: 2013-01-22 15:26 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-22 15:26:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Caio A Rezende 2012-10-17 22:04:54 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.6.1-1.fc17.x86_64 root=UUID=89800556-13b7-43ca-abd0-2e721b99cefe ro rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True KEYTABLE=pt-latin1 rd.luks=0 LANG=en_US.UTF-8 rhgb quiet
kernel:         3.6.1-1.fc17.x86_64

kernel_tainted_long:
:Proprietary module has not been loaded.
:Taint on warning.

backtrace:
:WARNING: at drivers/gpu/drm/i915/intel_display.c:1303 assert_transcoder_disabled+0x46/0x50 [i915]()
:Hardware name: Infoway w7430
:transcoder assertion failed, should be off on pipe B but is still active
:Modules linked in: usblp fuse lockd sunrpc rfcomm ip6t_REJECT bnep nf_conntrack_ipv6 nf_conntrack_ipv4 nf_defrag_ipv6 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_hdmi snd_hda_codec_realtek btusb snd_hda_intel snd_hda_codec snd_hwdep coretemp bluetooth arc4 iTCO_wdt iTCO_vendor_support lpc_ich atl1c mei snd_seq mfd_core uvcvideo rtl8192se videobuf2_vmalloc rtlwifi videobuf2_memops videobuf2_core mac80211 videodev media kvm_intel cfg80211 snd_seq_device snd_pcm rfkill i2c_i801 snd_page_alloc snd_timer snd soundcore kvm intel_ips microcode uinput binfmt_misc crc32c_intel mxm_wmi wmi i915 video i2c_algo_bit drm_kms_helper drm i2c_core
:Pid: 23229, comm: kworker/3:1 Tainted: G        W    3.6.1-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105b84f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8105b946>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa0092da6>] assert_transcoder_disabled+0x46/0x50 [i915]
: [<ffffffffa0095aea>] ironlake_crtc_enable+0x45a/0xe30 [i915]
: [<ffffffffa00964ce>] ironlake_crtc_commit+0xe/0x10 [i915]
: [<ffffffffa0066035>] drm_crtc_helper_set_mode+0x355/0x500 [drm_kms_helper]
: [<ffffffffa00671e8>] drm_crtc_helper_set_config+0x9e8/0xb00 [drm_kms_helper]
: [<ffffffffa002209f>] ? drm_mode_object_get+0x6f/0xc0 [drm]
: [<ffffffffa0022743>] ? drm_mode_create+0x33/0x80 [drm]
: [<ffffffffa0064f12>] drm_fb_helper_set_par+0x82/0x100 [drm_kms_helper]
: [<ffffffffa0065111>] drm_fb_helper_single_fb_probe+0x181/0x310 [drm_kms_helper]
: [<ffffffffa0064e58>] drm_fb_helper_hotplug_event+0xd8/0x110 [drm_kms_helper]
: [<ffffffffa00b384c>] intel_fb_output_poll_changed+0x1c/0x20 [i915]
: [<ffffffffa0065c28>] output_poll_execute+0x198/0x1b0 [drm_kms_helper]
: [<ffffffff81077b17>] process_one_work+0x147/0x4a0
: [<ffffffffa0065a90>] ? drm_helper_connector_dpms+0x130/0x130 [drm_kms_helper]
: [<ffffffff8107987e>] worker_thread+0x15e/0x480
: [<ffffffff8107f650>] ? wake_up_bit+0x40/0x40
: [<ffffffff81079720>] ? manage_workers+0x2f0/0x2f0
Comment 1 David Wilson 2012-10-18 01:57:05 EDT
Resumed from suspend to disk

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 2 Adam Jackson 2013-01-22 15:26:27 EST

*** This bug has been marked as a duplicate of bug 861796 ***

Note You need to log in before you can comment on or make changes to this bug.