Bug 867678 - Typo in RHEL-6 Developer guide
Typo in RHEL-6 Developer guide
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Developer_Guide (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Jacquelynn East
ecs-bugs
: Documentation
: 867680 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-18 00:22 EDT by Siddhesh Poyarekar
Modified: 2015-09-13 20:23 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-25 23:59:07 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Siddhesh Poyarekar 2012-10-18 00:22:15 EDT
The RHEL-6 developer guide[1] refers to a 'compat-glib', which is actually 'compat-glibc'[2].

[1] https://access.redhat.com/knowledge/docs/en-US/Red_Hat_Enterprise_Linux/6/html/Developer_Guide/lib.details.html#lib-glib
[2] https://rhn.redhat.com/rhn/software/packages/details/Overview.do?pid=583974
Comment 2 Siddhesh Poyarekar 2012-10-18 00:36:23 EDT
*** Bug 867680 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.