Bug 867684 - [RU] [ES] [zh-CN] QA: Login, Forgot username or password windows show in English
[RU] [ES] [zh-CN] QA: Login, Forgot username or password windows show in English
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Localization and Internationalization (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity low (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-18 01:00 EDT by Yulia
Modified: 2016-06-05 19:36 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-16 09:23:11 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yulia 2012-10-18 01:00:11 EDT
Description of problem:
Login window is in English, including Forgot Username or Password? windows (translated in PO)


Version-Release number of selected component (if applicable):


How reproducible:
Browser default language: Russian
Access CloudForms System Engine using a web browse
https://qe-blade-14.idm.lab.bos.redhat.com/cfse/ (QA instance)
Click "Forgot username or Password?"

  
Actual results:
Login window in English
Forgot username or password windows are in English



Expected results:
Login window in Russian
Forgot username or password windows localized
Comment 3 Wei Liu 2012-10-19 01:45:32 EDT
Same in zh-CN.
Comment 4 Bryan Kearney 2013-12-16 09:23:11 EST
Closing all i18n bus due to ne architecture. The goal is still a localized UI and CLI, but we will do this via a new round of testing.

Note You need to log in before you can comment on or make changes to this bug.