Bug 867705 - [ALL LANG] not localized 'Username Unknown' and 'Password Unknown' pages
[ALL LANG] not localized 'Username Unknown' and 'Password Unknown' pages
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Localization and Internationalization (Show other bugs)
6.0.0
Unspecified Unspecified
medium Severity medium (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-18 02:58 EDT by Noriko Mizumoto
Modified: 2013-12-16 09:23 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-16 09:23:09 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Noriko Mizumoto 2012-10-18 02:58:46 EDT
System Engine Test Plan for CloudForms v1.1 on build Beta 5 Snapshot
#1637977 - 202681 - L10N: Login page
"Click on Forgotten Username or Password, check the 'Username Unknown' and 'Password Unknown' page."

Both pages are not localized at all, while translation 100% completed in zanata.
These strings may not be provided in zanata.
Comment 2 Hedda Peters 2012-10-18 22:49:54 EDT
Confirmed in my testing: 

- login screen appears mostly in English (Username, Password, Forgot Username or Password screens)

- links at the bottom of page (Terms of Use, Support) appear correctly translated, however, Terms of Use links to an English document.
Comment 3 Bryan Kearney 2013-12-16 09:23:09 EST
Closing all i18n bus due to ne architecture. The goal is still a localized UI and CLI, but we will do this via a new round of testing.

Note You need to log in before you can comment on or make changes to this bug.