Bug 867715 - No error message for too short password
No error message for too short password
Status: CLOSED NOTABUG
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Localization and Internationalization (Show other bugs)
6.0.1
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Brad Buckingham
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-18 03:41 EDT by Noriko Mizumoto
Modified: 2013-08-16 14:13 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-18 04:41:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Noriko Mizumoto 2012-10-18 03:41:55 EDT
Description of problem:
Producing error message by entering too short password ('abc') test resulted no error message.

Version-Release number of selected component (if applicable):
System Engine Test Plan for CloudForms v1.1 on build Beta 5 Snapshot

Expected results:
Entering too short password results error message.

Additional info:
Comment 2 Lijun Li 2012-10-18 04:41:13 EDT
Actually it has the top validation message: Validation Failed: Password must be at least 5 characters after clicking Save User button.
Comment 3 Mike McCune 2013-08-16 14:13:00 EDT
getting rid of 6.0.0 version since that doesn't exist

Note You need to log in before you can comment on or make changes to this bug.