Bug 867716 - Headpin Upstream installation is failing
Headpin Upstream installation is failing
Status: CLOSED NOTABUG
Product: Subscription Asset Manager
Classification: Red Hat
Component: katello (Show other bugs)
1.2
x86_64 Linux
high Severity medium
: rc
: ---
Assigned To: Katello Bug Bin
SAM QE List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-18 03:42 EDT by Tazim Kolhar
Modified: 2016-04-25 20:54 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-18 09:43:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 2 Adam Price 2012-10-18 09:22:26 EDT
it looks like you need to install the epel repo and enable the optional repos.


$> rpm -Uvh http://dl.fedoraproject.org/pub/epel/6/x86_64/epel-release-6-7.noarch.rpm

$> yum-config-manager --enable rhel-6-server-optional-rpms

then try installing again

$> yum install -y katello-headpin-all


here's the installation steps
https://fedorahosted.org/katello/wiki/Install#InstallationSteps

Note You need to log in before you can comment on or make changes to this bug.