Bug 867721 - [ja_JP] change preferred locale nto working - L10N:Users
[ja_JP] change preferred locale nto working - L10N:Users
Status: CLOSED NOTABUG
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Localization and Internationalization (Show other bugs)
6.0.1
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Brad Buckingham
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-18 03:54 EDT by Noriko Mizumoto
Modified: 2013-08-16 14:09 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-18 04:13:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Noriko Mizumoto 2012-10-18 03:54:36 EDT
Description of problem:


Version-Release number of selected component (if applicable):
System Engine Test Plan for CloudForms v1.1 on build Beta 5 Snapshot

How reproducible:


Steps to Reproduce:
1. Edit an Existing User
2. Change Preferred Locale and save (ja -> en)
3. 
  
Actual results:
The interface still appears in Japanese.

Expected results:
The interface appears in selected locale.

Additional info:
Comment 2 Lijun Li 2012-10-18 04:13:32 EDT
It's not reproduced and works fine.
Comment 3 Mike McCune 2013-08-16 14:09:56 EDT
getting rid of 6.0.0 version since that doesn't exist

Note You need to log in before you can comment on or make changes to this bug.