Bug 867734 - [ja_JP] [ru_RU] [ko_KR]not translatable string found in zanata - L10N:Dashboard
[ja_JP] [ru_RU] [ko_KR]not translatable string found in zanata - L10N:Dashboard
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Localization and Internationalization (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: Tom McKay
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-18 04:13 EDT by Noriko Mizumoto
Modified: 2014-09-18 11:32 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-16 09:23:19 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Noriko Mizumoto 2012-10-18 04:13:31 EDT
Description of problem:
The dropdown menu of '5 results', '15 results' and '30 results' are not translated. No string for these can be found in zanata.

Version-Release number of selected component (if applicable):
System Engine Test Plan for CloudForms v1.1 on build Beta 5 Snapshot

Expected results:
Please provide the string for translation in zanata.
Comment 2 Noriko Mizumoto 2012-10-18 04:47:05 EDT
L10N: Content Management - Sync Management
Content->Sync Management->Sync Plan->exsisting plan->modify the detail.

'click to edit' for Start Date, it show the calender which is left in English (e.g. October is not localized). No calender months strings are provided in zanata.
Comment 3 Yulia 2012-10-18 23:43:20 EDT
Same issue confirmed for Russian.
Comment 4 Wei Liu 2012-10-19 01:26:51 EDT
Same in zh-CN too.
Comment 5 Eunju, Kim 2012-10-19 02:19:52 EDT
Same issue confirmed for Korean (ko_KR).
Comment 6 Bryan Kearney 2013-12-16 09:23:19 EST
Closing all i18n bus due to ne architecture. The goal is still a localized UI and CLI, but we will do this via a new round of testing.

Note You need to log in before you can comment on or make changes to this bug.