Bug 867752 - [ja_JP] [ru_RU] [zh-CN] [es_ES] [ko_KR] translation in zanata not reflected - L10N:Content Management - Sync Management
[ja_JP] [ru_RU] [zh-CN] [es_ES] [ko_KR] translation in zanata not reflected ...
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Localization and Internationalization (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: Tom McKay
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-18 04:36 EDT by Noriko Mizumoto
Modified: 2013-12-16 09:23 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-16 09:23:21 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Noriko Mizumoto 2012-10-18 04:36:38 EDT
Description of problem:
L10N:Content Management - Sync Management
Under contents->Sync->sync->create new plan, dropdown menu for intervals left in English (none, hourly, daily weekly). These have been translted already in zanata.

Version-Release number of selected component (if applicable):
System Engine Test Plan for CloudForms v1.1 on build Beta 5 Snapshot
Comment 2 Noriko Mizumoto 2012-10-18 05:03:41 EDT
L10N: System Notification
Latest Notification->More->Fliter..., 'Filter...' string appears in English while it has been translated in zanata.
Comment 3 Yulia 2012-10-18 23:57:43 EDT
Confirmed for Russian:

L10N:Content Management - Sync Management
Under contents->Sync->sync->create new plan, dropdown menu for intervals left in English (none, hourly, daily weekly).
Comment 4 Wei Liu 2012-10-19 00:07:26 EDT
It happens to zh_CN too:

L10N:Content Management - Sync Management

Under Content -> Sync Management -> Sync plan -> + New plan, dropdown menu for intervals left in English (none, hourly, daily weekly).
Comment 6 Francesco Valente 2012-10-19 00:46:57 EDT
In Italian too:

L10N:Content Management - Sync Management

Under Content -> Sync Management -> Sync plan -> + New plan, dropdown menu for intervals left in English (none, hourly, daily weekly).
Comment 7 Eunju, Kim 2012-10-19 02:25:46 EDT
Same issue confirmed for Korean (ko_KR)
Comment 8 Bryan Kearney 2013-12-16 09:23:21 EST
Closing all i18n bus due to ne architecture. The goal is still a localized UI and CLI, but we will do this via a new round of testing.

Note You need to log in before you can comment on or make changes to this bug.