Bug 867757 - [ja_JP] No PM option to select but AM only for Time - L10N:Content Management - Sync Management
[ja_JP] No PM option to select but AM only for Time - L10N:Content Management...
Status: CLOSED NOTABUG
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Localization and Internationalization (Show other bugs)
6.0.1
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Brad Buckingham
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-18 04:51 EDT by Noriko Mizumoto
Modified: 2013-08-16 14:04 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-18 05:22:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Noriko Mizumoto 2012-10-18 04:51:15 EDT
Description of problem:
No PM option to select but AM only for Time

Version-Release number of selected component (if applicable):
System Engine Test Plan for CloudForms v1.1 on build Beta 5 Snapshot

How reproducible:


Steps to Reproduce:
1. Content->Sync Management->Sync Plan->exsisting plan->modify the detail.
2. 01AM to 12AM are available to choose, but no PM option
3.
  
Actual results:
Unable to set Time in PM.

Expected results:
Able to set Time in PM.
Comment 2 Lijun Li 2012-10-18 05:22:59 EDT
It's not reproduced and works fine, can set Time in PM.
Comment 3 Mike McCune 2013-08-16 14:04:37 EDT
getting rid of 6.0.0 version since that doesn't exist

Note You need to log in before you can comment on or make changes to this bug.