Bug 867762 - [ja_JP][ko_KR] not translatable string found in zanata - L10N:Systems
[ja_JP][ko_KR] not translatable string found in zanata - L10N:Systems
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Localization and Internationalization (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: Tom McKay
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-18 05:01 EDT by Noriko Mizumoto
Modified: 2013-12-16 09:23 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-16 09:23:49 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Noriko Mizumoto 2012-10-18 05:01:10 EDT
Description of problem:
1) system->existing system->system group->select system group, drop down menu are not localized at all, all strings are not provided in zanta.

2) system->existing system->contents, 'There are no products to display' string not localized, the string is not provided in zanata.

Version-Release number of selected component (if applicable):
System Engine Test Plan for CloudForms v1.1 on build Beta 5 Snapshot
Comment 2 Yulia 2012-10-18 23:31:33 EDT
Confirmed for Russian as well.
Comment 3 Eunju, Kim 2012-10-19 02:28:04 EDT
Same issue confirmed for Korean (ko_KR).
Comment 4 Bryan Kearney 2013-12-16 09:23:49 EST
Closing all i18n bus due to ne architecture. The goal is still a localized UI and CLI, but we will do this via a new round of testing.

Note You need to log in before you can comment on or make changes to this bug.