Bug 868027 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 860091
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:49e904f82d3e50fcc5a832b6c9a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-18 18:51 EDT by Sebastián Cerón
Modified: 2012-11-29 14:58 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 14:58:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-18 18:51 EDT, Sebastián Cerón
no flags Details
File: Xorg.0.log (33.38 KB, text/plain)
2012-10-18 18:51 EDT, Sebastián Cerón
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (458 bytes, text/plain)
2012-10-18 18:51 EDT, Sebastián Cerón
no flags Details

  None (edit)
Description Sebastián Cerón 2012-10-18 18:51:42 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.6.1-1.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/X (0x400000+0x6a2b9) [0x46a2b9]
:2: /lib64/libpthread.so.0 (0x3357600000+0xefe0) [0x335760efe0]
:3: /lib64/libc.so.6 (0x3356e00000+0x7b4db) [0x3356e7b4db]
:4: /lib64/libc.so.6 (0x3356e00000+0x7bee8) [0x3356e7bee8]
:5: /lib64/libdrm_intel.so.1 (0x7f658f302000+0x79ed) [0x7f658f3099ed]
:6: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f658f521000+0x16a57) [0x7f658f537a57]
:7: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f658f521000+0x16b67) [0x7f658f537b67]
:8: /usr/bin/X (0x400000+0x100def) [0x500def]
:9: /usr/lib64/xorg/modules/extensions/libextmod.so (0x7f65904f7000+0xe509) [0x7f6590505509]
:10: /usr/bin/X (0x400000+0xda078) [0x4da078]
:11: /usr/bin/X (0x400000+0xcbb01) [0x4cbb01]
:12: /usr/bin/X (0x400000+0xcbdb0) [0x4cbdb0]
:13: /usr/bin/X (0x400000+0x5b958) [0x45b958]
:14: /usr/bin/X (UnmapWindow+0x1e2) [0x45ebd2]
:15: /usr/bin/X (DeleteWindow+0x2b) [0x45ecab]
:16: /usr/bin/X (0x400000+0x55472) [0x455472]
:17: /usr/bin/X (FreeClientResources+0x95) [0x456275]
:18: /usr/bin/X (CloseDownClient+0x5a) [0x4338ba]
:19: /usr/bin/X (0x400000+0x34496) [0x434496]
:20: /usr/bin/X (0x400000+0x23485) [0x423485]
:21: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3356e21735]
:22: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 Sebastián Cerón 2012-10-18 18:51:45 EDT
Created attachment 629674 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Sebastián Cerón 2012-10-18 18:51:47 EDT
Created attachment 629675 [details]
File: Xorg.0.log
Comment 3 Sebastián Cerón 2012-10-18 18:51:49 EDT
Created attachment 629676 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 14:58:26 EST

*** This bug has been marked as a duplicate of bug 860091 ***

Note You need to log in before you can comment on or make changes to this bug.