Bug 868041 - Grey boxes not translated
Grey boxes not translated
Status: CLOSED UPSTREAM
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Localization and Internationalization (Show other bugs)
6.0.1
Unspecified Unspecified
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: Adam Price
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-18 20:10 EDT by Glaucia Cintra
Modified: 2015-09-23 21:38 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-13 13:12:55 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Glaucia Cintra 2012-10-18 20:10:00 EDT
Description of problem:
When I add organizations the grey boxes of notifications are not translated.

Version-Release number of selected component (if applicable):

[7206] i18n-L10n System Engine Test Plan for CloudForms v1.1

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
Notification boxes should all be translated and they're not.

Expected results:
Notification boxes should all be translated and they're not.


Additional info:
Comment 3 Mike McCune 2012-12-12 11:27:06 EST
grey boxes == help tips
Comment 4 Adam Price 2012-12-13 13:12:55 EST
help tips seem to be fixed upstream
Comment 5 Mike McCune 2013-08-16 14:20:35 EDT
getting rid of 6.0.0 version since that doesn't exist

Note You need to log in before you can comment on or make changes to this bug.